Autor Tema: Error al instalar paquete en debian.. (SOLUCIONADO)  (Leído 4364 veces)

Desconectado Pengüin

  • Member
  • ***
  • Mensajes: 240
  • www.daboweb.com
Error al instalar paquete en debian.. (SOLUCIONADO)
« en: 20 de Enero de 2016, 09:33:57 pm »
Nada que no quiere instalarse bien en debian jessie amd64:
Código: [Seleccionar]
apt-get install postgresql postgresql-contrib libpq-dev
Código: [Seleccionar]
dpkg: problemas de dependencias impiden la configuración
Se encontraron errores al procesar:
postgresql-common
postgresql-9.4
postgresql-contrib-9.4
postgresql-contrib
E: Sub-process /usr/bin/dpkg returned an error code (1)

Mis repositorios son :

Código: [Seleccionar]
#Repositorio base (réplica de Debian)
deb http://ftp.es.debian.org/debian jessie main
deb-src http://ftp.es.debian.org/debian jessie main

#Actualizaciones de seguridad
deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

#Actualizaciones de Stable (réplica de Debian)
deb http://ftp.es.debian.org/debian jessie-updates main
deb-src http://ftp.es.debian.org/debian jessie-updates main

#Repositorio backports de Stable (réplica de Debian)
deb http://ftp.es.debian.org/debian jessie-backports main
deb-src http://ftp.es.debian.org/debian jessie-backports main

Alguna idea.. :cry:
Pen

Desconectado Liamngls

  • Administrator
  • ******
  • Mensajes: 15587
    • Manuales-e

Desconectado Pengüin

  • Member
  • ***
  • Mensajes: 240
  • www.daboweb.com
Re:Error al instalar paquete en debian..
« Respuesta #2 en: 21 de Enero de 2016, 10:24:49 pm »
No se que hacer estoy bloqueada no quiere..Instala los paquetes pero no los configura. :cry:
Pen

Desconectado Pengüin

  • Member
  • ***
  • Mensajes: 240
  • www.daboweb.com
Re:Error al instalar paquete en debian..
« Respuesta #3 en: 09 de Febrero de 2016, 09:58:19 pm »
Liamngls gracias reinstalé y lista lo doy por solucionado. :-)
Pen

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License