Daboweb

Vulnerabilidades severas en Linux Kernel para Debian (DSA-2389-1).

Publicado por Dabo on enero 17, 2012
Seguridad Informática

Debian Kernel

Se han reportado varias vulnerabilidades explotables tanto local como remotamente en el Kernel Linux para Debian. De un impacto para el sistema catalogado por Debian como “severo”, caso de que los fallos de seguridad localizados sean aprovechados por atacantes, podrían ocasionar denegación de servicio (DoS), la revelación de información sensible sobre el sistema o una escalada de privilegios.

Debido al alcance de estas vulnerabilidades, desde Daboweb os recomendamos actualizar el Kernel a la mayor brevedad posible. En la actual rama estable de Debian (6.0) “Squeeze”, los problemas se solventan con la instalación de la versión 2.6.32-1um-4+39squeeze1.

Para la anterior versión estable “Olstable” Debian (5.0) “Lenny”, las actualizaciones llegarán próximamente (cabe recordar que el 14-2-2012 dejará de recibir actualizaciones de seguridad).

Lista de bugs corregidos;

CVE Id(s) : CVE-2011-2183 CVE-2011-2213 CVE-2011-2898 CVE-2011-3353 CVE-2011-4077
CVE-2011-4110 CVE-2011-4127 CVE-2011-4611 CVE-2011-4622 CVE-2011-4914. 

Más información (ENG).

Tags: , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.