Autor Tema: Mozilla Suite 1.7.8 corrige graves vulnerabilidades  (Leído 569 veces)

Desconectado Danae

  • Administrator
  • *
  • Mensajes: 3192
  • Casi siempre en el armario.
    • windowsfacil,  primeros pasos con windows y el pc
Mozilla Suite 1.7.8 corrige graves vulnerabilidades
« en: 13 de Mayo de 2005, 07:02:48 pm »
Mozilla Suite 1.7.8 corrige graves vulnerabilidades

Ha sido publicado Mozilla Suite 1.7.8, el cuál corrige severas vulnerabilidades en este navegador.
Los usuarios deben desinstalar las versiones anteriores, respaldar o borrar los perfiles de usuario, y recién entonces instalar la nueva versión. Esto es así, debido a que algunos de los cambios requieren una instalación sobre una configuración limpia para poder asegurar su correcto funcionamiento.
Usted nunca debe instalar una nueva versión de Mozilla Suite sobre una versión anterior.

Más información:
Múltiples vulnerabilidades en Mozilla y Firefox (5/05)
http://www.vsantivirus.com/vul-mozilla-120505.htm

Solución
Actualizarse a la versión no vulnerable, desde el siguiente enlace:
Mozilla Browser Suite 1.7.8 o superior
http://www.mozilla-europe.org/es/products/mozilla1x/

Sugerencias:
1. Deshabilitar javascript
2. Remover la opción "Permitir que los sitios web instalen software".

NOTA: Tenga en cuenta que puede no existir aún la versión en español. En esos casos, o instale la versión en inglés disponible, o siga las sugerencias indicadas antes.
Publicado en: http://www.vsantivirus.com/mozilla-178.htm

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14232
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • destroyerweb, manuales guias  y tutoriales de informatica
Mozilla Suite 1.7.8 corrige graves vulnerabilidades
« Respuesta #1 en: 16 de Mayo de 2005, 09:26:46 am »
Gracias danae

un saludo

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License