Autor Tema: eMule v29c y seguridad  (Leído 2316 veces)

Desconectado rab

  • Newbie
  • *
  • Mensajes: 2
eMule v29c y seguridad
« en: 22 de Agosto de 2003, 01:07:43 am »
Hola, he leido un articulo de una revista digital de esas  que la versión 29c del emule tiene problemas en cuanto a seguridad y aconsejan descargar la versión 30.
El caso es que en la página del emule no dicen nada y creo recordar que avisan siempre de los posibles fallos o problemas en cada versión. De todos modos  me he bajado la version 30 de la página del emule aunque debe haberse descargado mal porque no me deja instalar. ¿?

Hasta otra!
el ojo te ve... cada vez más

Desconectado Dabo

  • Administrator
  • *
  • Mensajes: 15153
    • http://www.daboblog.com
eMule v29c y seguridad
« Respuesta #1 en: 22 de Agosto de 2003, 05:11:48 am »
a ver si te comenta algo rapalero que es quien modera este foro, no sabia nada del tema, gracias por la info :!:
Hacking, computing, are in my blood, are a part of me, a part of my life...Debian GNU/Linux rules.

Twitter; @daboblog --> http://twitter.com/daboblog

www.daboblog.com | www.debianhackers.net | www.caborian.com | www.apachectl.com | www.hackeando.com | www.davidhernandez.es

Desconectado juarodco

  • Junior Member
  • **
  • Mensajes: 12
    • http://www.pescamediterraneo.com
eMule v29c y seguridad
« Respuesta #2 en: 24 de Agosto de 2003, 01:59:00 pm »
Efectivamente aqui tienes la noticia:

Fuente:http://elitedivx.com
Publicado: 21-08-03


A actualizar la version toca!!

21-08-2003,
Múltiples vulnerabilidades en clientes eMule/xMule/Lmule - Descubiertas importantes vulnerabilidades en eMule, xMule y Lmule, que potencialmente permiten a un atacante comprotemer de forma remota los equipos que ejecuten las versiones afectadas. Hispasec recomienda a todos los usuarios que actualicen a la última versión disponible de forma inmediata.

Las versiones afectadas son:

eMule <= 0.29c

Lmule <= 1.3.1

xMule <= 1.4.3, <= 1.5.6a (corregidas parcialmente)

Los usuarios de eMule ya disponen de la última versión 0.30a que corrige todas las vulnerabilidades. Los usuarios de Lmule deben cambiar a xMule debido a que los desarrolladores han abandonado el proyecto en favor de este último. En el caso de xMule las últimas versiones disponibles han corregido dos de las cuatro vulnerabilidades, y se espera que en breve se libere una nueva versión que haga lo propio con el resto.

Mas información en http://www.internautas.org/a> (Gracias Ito por el aviso)

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License