Autor Tema: SuSE Linux 10.1 y router D-Link DSL504-T (SOLUCIONADO)  (Leído 10108 veces)

Desconectado Liamngls

  • Administrator
  • ******
  • Mensajes: 15579
    • Manuales-e
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #10 en: 10 de Agosto de 2006, 08:59:03 am »
Pues tengo un problema un pelín subrealista con SuSE Linux y un router D-Link DSL-504T

Debe ser ese  :ciego:

Desconectado goldfinger

  • Pro Member
  • ****
  • Mensajes: 606
  • Where there's a will there's a way
    • Das Reboot
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #11 en: 10 de Agosto de 2006, 10:14:15 am »
oups   :-x  este calor...   :ciego: :mrgreen:

Desconectado empanada

  • Member
  • ***
  • Mensajes: 307
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #12 en: 10 de Agosto de 2006, 11:33:30 am »
No recomiendo actualizar el firmware si no es realmente necesario, es una operación que muchas veces acaba con la "muerte" del aparato.
La verdad es que es un tema muy extraño, me gustaría tenerlo a mano, estos misterios me encantan, te hacen aprender un huevo.
Supongo que habreis probado a reiniciar el router.
¿Has hecho ping al exterior? ¿primero a "número" (por ejemplo "ping -c1 80.58.34.33") y después a dirección ("ping -c1 www.google.es", a ver que es lo que te da? y ¿al router?
¿Habeis probado a cambiar las DNS (usar otras o cambiarlas de orden)? Prueba tambien a meterselas al ordenador, que sea el el que directamente pregunte a las DNS, no al router.(las puedes meter en /etc/network/interfaces o en /etc/resolv.conf)
Si pudieras echar un vistazo tanto a los logs del router como a los del sistema("dmesg" "cat /var/log/syslog") , pues estaba bien.
un saludo!!!
 
No tengo miedo a morir, tengo miedo a no vivir.
Married to the Blues

Desconectado Aj

  • Administrator
  • ******
  • Mensajes: 3612
  • Avatar by Jaleo
    • Mis chorradicas
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #13 en: 10 de Agosto de 2006, 11:42:28 am »
Vaya... he seguido el tema en la sombra....

Pero vamos, yo he tenido ese mismo router una temporada (como pitaba el jodido) y no me ha pasado nada de eso.... navegaba correctamente y tal, funcionaba todo ok. Lo raro es que con konqueror dejase y con el resto no.

Y hombre empanada, tampoco hay que ser tan drastico, hacer un upgrade al firmware no se puede hacer a la ligera, pero en ocasiones viene muy bien (como en los linksys  :haha: :haha: :haha:)

Desconectado Dabo

  • Administrator
  • ******
  • Mensajes: 15147
    • http://www.daboblog.com
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #14 en: 10 de Agosto de 2006, 05:28:11 pm »
yo me voy a quedar con una curiosidad dentro que no se  :ciego: , más vale que nos tengas informados  :-d
Hacking, computing, are in my blood, are a part of me, a part of my life...Debian GNU/Linux rules.

Twitter; @daboblog --> http://twitter.com/daboblog

www.daboblog.com | www.debianhackers.net | www.caborian.com | www.apachectl.com | www.hackeando.com | www.davidhernandez.es

Desconectado empanada

  • Member
  • ***
  • Mensajes: 307
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #15 en: 10 de Agosto de 2006, 10:41:02 pm »
yo me voy a quedar con una curiosidad dentro que no se  :ciego: , más vale que nos tengas informados  :-d
Yo tambien!!!! Me corroe la curiosidad de hecho.  :blind:
Aj, bueno, quizás es un pelín radical...pero es que mucha gente se pone a actualizar firmware como quien actualiza windows, y como falle la actualización (muy frecuente, sobre todo en routers que no sean de calidad), la cagaste. La gente no se lee bien las instrucciones y/o no sabe lo que se trae entre manos y muchas acaban mal.
Desde luego un Linksys(marca para el gran público de Cisco) es MUY dificil que se cuelgue durante una actualización.
D-link tambien es muy buena marca, pero no es Linksys y si no se está seguro de lo que se hace...
No tengo miedo a morir, tengo miedo a no vivir.
Married to the Blues

Desconectado Dabo

  • Administrator
  • ******
  • Mensajes: 15147
    • http://www.daboblog.com
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #16 en: 10 de Agosto de 2006, 11:55:50 pm »
ja ja empanada vamos a hacerle una visita y salir de dudas -;)
Hacking, computing, are in my blood, are a part of me, a part of my life...Debian GNU/Linux rules.

Twitter; @daboblog --> http://twitter.com/daboblog

www.daboblog.com | www.debianhackers.net | www.caborian.com | www.apachectl.com | www.hackeando.com | www.davidhernandez.es

Desconectado gabriel_cax

  • Junior Member
  • **
  • Mensajes: 33
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #17 en: 21 de Agosto de 2006, 08:52:00 am »
Buenas otra vez.

Lo primero disculparme por haber tenido el hilo tan descuidado estos días, pero es que he estado de vacaciones y bueno, cuando se desconecta, se desconecta.

Dicho esto os informo de como van las cosas.

Efectívamente al actualizar el firmware del router, éste, se fue al carajo. Muerte cerebral irreparable.

Pero por fin, nos han mandado otro router, un D-Link DSL 524-T. Éste por lo menos se deja manipular, es decir, podemos abrir puertos y configurarlo como nos venga en gana. En el anterior no podíamos y eso era lo que me hacía sospechar que todas nuestras desdichas venían por mal funcionamiento del router.

Pero no. Sigo teniendo el mismo problema. Es decir, con Konqueror puedo navegar perféctamente, pero con Firefox ni de coña y sigue sin actualizar el sistema operativo.

En windows le tuve que poner las DNS fijas para que funcionara, pero en SuSE Linux no se como hacerlo. El caso es que en windows funciona perféctamente y con SuSE no. Si me pudierais informar como poner las DNS fijas os lo agradecería.

Por cierto, para asegurarme, volví a instalar SuSE Linux 10.1 como instalación nueva, pero sigue sin actualizar el sistema y sin poder navegar con Firefox, aunque como digo, con Konqueror si puedo.

Otra cosa curiosa, durante la instalación nueva si que pudo bajarse la ultima versión de las notas de la instalación. Pero como digo, una vez instalado, no pude hacer las actualizaciones. El error que me dio es más o menos que había pasado demasiado tiempo esperando respuesta del servidor (el mismo problema que al intentar navegar con Firefox).

En fin, un lío bastante subrealista.

Y no es el router, aunque si puede que sea algún tipo de incompatiblidad.

Saludos y gracias por vuestra ayuda.

Desconectado Aj

  • Administrator
  • ******
  • Mensajes: 3612
  • Avatar by Jaleo
    • Mis chorradicas
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #18 en: 21 de Agosto de 2006, 09:17:34 am »
Vamo a ver....

Por lo que leo (así rapidamente... no tengo mucho tiempo ahora...) el problema son las DNS.

Edita el fichero /etc/resolv.conf y pon lo siguiente

nameserver xx.xx.xx.xx

La Ip pon las de tu ISP o las que te venga en gana (yo tengo un popurri de DNS).  Tienes que poner una linea por direccion Ip de dns que tengas....  Te pongo alguna de ejemplo

nameserver 80.58.0.97
nameserver 87.216.1.65
nameserver 87.216.1.66
nameserver 194.179.1.101
nameserver 62.14.4.64
nameserver 62.81.0.1
nameserver 80.58.61.250
nameserver 80.58.61.254
nameserver 62.37.225.58
nameserver 213.172.33.35

Ya nos contaras....

Desconectado gabriel_cax

  • Junior Member
  • **
  • Mensajes: 33
Re: SuSE Linux 10.1 y router D-Link DSL504-T
« Respuesta #19 en: 21 de Agosto de 2006, 09:47:55 am »
De acuerdo, probaré esta tarde, o cuando pueda mi colega (el ordenador es suyo) lo de las DNS.

Gracias.

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License