Autor Tema: ¿Problema con altavoces, controlador o con qué? (SOLUCIONADO)  (Leído 5877 veces)

Desconectado WillyN

  • Member
  • ***
  • Mensajes: 234
    • Escuela Canina Maya
¿Problema con altavoces, controlador o con qué? (SOLUCIONADO)
« en: 18 de Septiembre de 2006, 11:46:23 pm »
Hola,

Como no acabo de terminar de liar las cosas aquí estoy de nuevo en busca de ayuda. :ciego:

A ver si aquí hay alguien que sirve de más que el mal lamado solucionador de problemas de Windows. :destroyer:

Hoy inserto el disco duro que tenía como externo en el equipo.Lo saqué de su caja y lo enchufé en el único enchufe IDE libre, el que está en el cable del CD-rom. Ya tengo dos otros discos duros. Mi placa base tiene dos entradas IDE, en una estan los dos discos duros y en la otra estaba el lector de CD.

Bien, como no sabía como poner el disco duro para que funciona a la vez que el lector de CD desconecté el lector y así me funciona el disco duro. Me gustaría saber como poner esas cosita chicas en el disco duro para que está como esclavo o principal y si se debe de poner de esclavo o de principal o cómo cuando se conecta al mismo cable que el CD pero vamos, ese no es el objetivo de mi consulta, aunque si alguien quiere decir algo sobre este tema, adelante.

Lo que quiero saber es por que no puedo reproducir ningun archivo de sonido. Hoy conecté por primera vez altavoces a este equipo y no hay manera de escuchar algo. Me dice por todas partes que en este equipo no hay instaalado ningun dispositivo de audio.

¿Podría tener que ver con el hecho de haber desconectado el lector de CD?

Tengo mis archivos de música en el disco duro que ahora instalé.

Mi reproductor es el mediaplayer 10.

Lo que observo es que los iconos de mis canciones en sus carpetas son del Mediaplayer 9, no tienen ese color tan radiante como los que tiene el 10.

Bueno, espero que he aportado suficientes datos para que alguien entiende por lo menos cual es el problema y quizá incluso llega a ser capaz de decirme algo sobre por donde anda la causa de mi problema.

Se agradece la atención de todas formas.

Un saludo,

Willy.
Si te interesa el comportamiento de los perros, visíta Escuela Canina Maya

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14483
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #1 en: 18 de Septiembre de 2006, 11:53:50 pm »
Hola:
Puedes ponerlo asi sin pegas:
 - cd rom master  y disco duro slave

El sonido seguramente no tienes instalados los drivers.. Mira en el administrador de dispositivos a ver si tienes alguna marca de error e instala los drivers.

Un saludo

Desconectado WillyN

  • Member
  • ***
  • Mensajes: 234
    • Escuela Canina Maya
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #2 en: 19 de Septiembre de 2006, 12:07:06 am »
¿Que hay, Destructor? :cool:

¿Como hago para que el CD esta de master y el duro de esclavo, el duro tiene 8 puntitos y dos cositas pequeñas? Las cositas pequeñas se llaman Jumpers, ¿no?

Si abro p.ej. el control de volumen me dice que no hay ningun dispositivo mezclador activo disponible.

¿Como instalo los controladores?

En el administrador de dispositivos me sale un error con un dispositivo PCI, nada más.

Me resulta extraño que los iconos del reproductor de windows que tienen mis archivos de audio no son los de la versión del mediaplayer que tengo instalado.
Si te interesa el comportamiento de los perros, visíta Escuela Canina Maya

Desconectado WillyN

  • Member
  • ***
  • Mensajes: 234
    • Escuela Canina Maya
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #3 en: 19 de Septiembre de 2006, 12:13:29 am »
Ahora, mirando con el Everest, veo que en Multimedia, audio de windows no aparece nada.

Pero en audio PCI/Pnp me sale esto:
Citar
Descripción del dispositivo   Tipo
Realtek ALC861 @ VIA VT8237A/8251 High Definition Audio Controller   PCI

Sin embargo, eso, el Realtek, no me aparece en ningun lao como dispositivo de sonido.
Si te interesa el comportamiento de los perros, visíta Escuela Canina Maya

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14483
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #4 en: 19 de Septiembre de 2006, 12:15:40 am »
Hola:
- El lector si lo miras por detras tendras varias parejas de contactos y debajo o por encima tendras escrito el nombre MS master   SL slave CS cable select  etc que se corresponde con cada par.  El disco duro tendras el esquema sobre como colocar cada posicion en su lomo.

lector

disco duro

- Los controladores tendras que instalarlos sabiendo antes que tarjeta de sonido tienes. Si no lo sabes y no tienes su cd de instalacion deberas abrir el pc y a ver si encuentras numeraciones, nombres, etc que sirvan para identificarla y tratar de encontrar los drivers en su web. Si el audio es integrado en a placa base, es decir, no es independiente en una tarjeta de sonido con saber el modelo y marca de la placa base puedes descargarte sus drivers, que tendras tambien en el cd de la placa base.

- Los iconos ahora olvidalos al menos hasta disponer de sonido  ;-)

Un saludo


Desconectado WillyN

  • Member
  • ***
  • Mensajes: 234
    • Escuela Canina Maya
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #5 en: 19 de Septiembre de 2006, 12:22:55 am »
Tengo una tarjeta de sonido integrada en la placa base. La placa es una ASUS K8V-VM.

NO sabía yo que el lector también requiere eso de los jumper. Esas cositas se venderán sueltas ¿no?
Si te interesa el comportamiento de los perros, visíta Escuela Canina Maya

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14483
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #6 en: 19 de Septiembre de 2006, 12:25:58 am »

Seguramente cada uno tenga el suyo, pero vamos que en cualquier taller te dan sin pegas, vamos al menos aqui.

Usa el cd de la placa base e instala el audio, si no lo tienes, ve a la pagina de asus y con el modelo de la placa base K8V-VM descargas el driver de audio.  Esta faena es tuya..  ;-)  si no eres capaz de encontrarlo ya te lo dare, pero...

Un saludo

Desconectado WillyN

  • Member
  • ***
  • Mensajes: 234
    • Escuela Canina Maya
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #7 en: 19 de Septiembre de 2006, 12:32:59 am »
Ya he llegado hasta su pagina de descarga.

Me lo estoy bajando. :destroyer:

El lector no tiene ningun jumper, pero vamos, mañana encontraré algun jumpercito en algun lao.

Si consigo arreglar el/los problemas daré constancia aquí. Por el momento te doy las gracias, a ver si me apaño.

Buenas noches. ;-)
Si te interesa el comportamiento de los perros, visíta Escuela Canina Maya

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14483
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #8 en: 19 de Septiembre de 2006, 12:34:04 am »
 :-d  Ok  Suerte..   ;-)

Desconectado WillyN

  • Member
  • ***
  • Mensajes: 234
    • Escuela Canina Maya
Re: ¿Problema con altavoces, controlador o con qué?
« Respuesta #9 en: 19 de Septiembre de 2006, 01:30:53 am »
Bueno,

Ya tengo sonido, instalé el controlador y está. :mrgreen:

A ver si mañana arreglo el tema del lector y el disco. :panic:
Si te interesa el comportamiento de los perros, visíta Escuela Canina Maya

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License