Autor Tema: Problemas con AVG y dudas con Spybot (SOLUCIONADO)  (Leído 3565 veces)

Desconectado dic

  • Member
  • ***
  • Mensajes: 227
Problemas con AVG y dudas con Spybot (SOLUCIONADO)
« en: 21 de Febrero de 2007, 07:35:57 pm »
Hola, respecto de AVG instalé en mi notebook la última versón Free. Actualicé mi versión de Win XP (validada)Pero ahora cad vez que reinicio el equipo me aparece un cuadro en que dice quie no reconoce el número de la licencia ????

En cuanto a SPybot es sólo saber si se puede hacer algo para que el cuadrito que aparece del residente cada vez que se hará algún cambio en el registro de Winbdows, sea más grande o legible ya que los botones de respuesta no se alcanzan a ver

Desde ya muchas gracias

DIC :haha:

Desconectado 171278

  • Pro Member
  • ****
  • Mensajes: 522
  • Experto En HijackThis
    • Comunidad Windows Vista
Re: Problemas con AVG y dudas con Spybot
« Respuesta #1 en: 21 de Febrero de 2007, 08:00:28 pm »
Citar
Hola, respecto de AVG instalé en mi notebook la última versón Free. Actualicé mi versión de Win XP (validada)Pero ahora cad vez que reinicio el equipo me aparece un cuadro en que dice quie no reconoce el número de la licencia ????

¿Te refieres a windows, NO?

Citar
En cuanto a SPybot es sólo saber si se puede hacer algo para que el cuadrito que aparece del residente cada vez que se hará algún cambio en el registro de Winbdows, sea más grande o legible ya que los botones de respuesta no se alcanzan a ver

Para solucionar el problema con los botones que no se ven enteros de la ventana del "TeaTimer" de SpyBot Search & Destroy, seguid los siguientes pasos:

Paso 1- Descargaros el Resource Hacker.

Paso 2- Desactivad la protección en tiempo real TeaTimer.

Paso 3- Ejecutad el Resource Hacker.

Ir a File > Open

Seleccionais el TeaTimer.exe (C:\Archivos de programa\Spybot - Search & Destroy) del directorio del Spybot y pulsais en Abrir.

Paso 4- Pulsad Control+F y buscad "decision" (sin comillas).

Veréis este código:

Citar
object cbRemember: TCheckBox
    Left = 8
    Top = 160
    Width = 339
    Height = 17
    Anchors = [akLeft, akTop, akRight]
    Caption = '&Remember this decision.'
    TabOrder = 2
  end

Paso 5- Cambiais el valor "Top" de 160 a 190



Pulsáis en "Compile Script" y luego váis a File> Save.

Paso 6- Cerráis el Resource Hacker y activar nuevamente el Tea Timer de SpyBot


No se si asi soluccionaras algo, pero si los ves bien, que yo recuerde, no hay forma de agrandarlos.

Un Saludo

PD: Lo normal es que tengas deshabilitado el timer.exe antes de hacer esto.
IMPRESCINDILES:  AVG-ANTISPYWAREREGSEEKER

Desconectado dic

  • Member
  • ***
  • Mensajes: 227
Re: Problemas con AVG y dudas con Spybot
« Respuesta #2 en: 23 de Febrero de 2007, 03:16:02 pm »
Citar
Hola, respecto de AVG instalé en mi notebook la última versón Free. Actualicé mi versión de Win XP (validada)Pero ahora cad vez que reinicio el equipo me aparece un cuadro en que dice quie no reconoce el número de la licencia ????

¿Te refieres a windows, NO?

Gracias por responder. En realida No. No me refiero a Windows, el mensaje que aparece es del AVG y me da las opciones de comprar, reintalar (lo que no resulta tampoco) y de reparar o algo así que me pide llenar mis datos de compañia, etc y el nº de licencia...

Desconectado 171278

  • Pro Member
  • ****
  • Mensajes: 522
  • Experto En HijackThis
    • Comunidad Windows Vista
Re: Problemas con AVG y dudas con Spybot
« Respuesta #3 en: 23 de Febrero de 2007, 03:50:14 pm »
¿Probaste a desinstalarlo, limpiar todos sus registros, carpetas y reinstalarlo?
Aunque creo, que aun siendo una version Free, debes de registrarlo igual por correo y ellos te mandan el numero de licencia.

¿Te sirvio lo del Spy-bot?

Un Saludo
IMPRESCINDILES:  AVG-ANTISPYWAREREGSEEKER

Desconectado dic

  • Member
  • ***
  • Mensajes: 227
Re: Problemas con AVG y dudas con Spybot
« Respuesta #4 en: 23 de Febrero de 2007, 04:50:48 pm »
¿Probaste a desinstalarlo, limpiar todos sus registros, carpetas y reinstalarlo?
Aunque creo, que aun siendo una version Free, debes de registrarlo igual por correo y ellos te mandan el numero de licencia.

¿Te sirvio lo del Spy-bot?

Un Saludo

Primero, lo del Spy Bot..simp[lemente genial. Qued'o perfecto. Muchas muchas gracias.
Para que mas puedo ocupar ese programita que me indicaste descargara?

Segundo, he desinstalado y vuelto a instalar ya varias veces el avg y nada. Lo curiosso es lo uso en varios equipos y nunca me habia pasado esto (en mi notebook).

DIC

Desconectado dic

  • Member
  • ***
  • Mensajes: 227
Re: Problemas con AVG y dudas con Spybot
« Respuesta #5 en: 26 de Febrero de 2007, 05:09:41 pm »
Gracias por la ayuda. Finalmente lo resolví con el Regseeker.

DIC :smoke:

Desconectado Danae

  • Administrator
  • *
  • Mensajes: 3194
  • Casi siempre en el armario.
    • windowsfacil,  primeros pasos con windows y el pc
Re: Problemas con AVG y dudas con Spybot
« Respuesta #6 en: 26 de Febrero de 2007, 05:37:14 pm »
Gracias por comentarlo, damos el tema por solucionado.

Saludos

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License