Autor Tema: Actualización urgente Wordpress 2.1.1, han accedido a un server de Wordpress.org  (Leído 1964 veces)

Desconectado Dabo

  • Administrator
  • *
  • Mensajes: 15136
    • http://www.daboblog.com
Hacking, computing, are in my blood, are a part of me, a part of my life...Debian GNU/Linux rules.

Twitter; @daboblog --> http://twitter.com/daboblog

www.daboblog.com | www.debianhackers.net | www.caborian.com | www.apachectl.com | www.hackeando.com | www.davidhernandez.es

Desconectado ladyblues

  • Iniciado
  • *****
  • Mensajes: 2453
    • La Taberna del Blues
Re: Actualización urgente Wordpress 2.1.1, han accedido a un server de Wordpress.org
« Respuesta #1 en: 03 de Marzo de 2007, 11:18:17 am »
Gracias!!!! Dabo, tenía que actualizar 5 wordpress!!!!
www.tabernablues.com | www.ladyblues.es | www.divasdelblues.com | www.haciendoelmal.com |
«Todos tendemos a juzgarnos por nuestros ideales y a los demás por sus actos - Harold Nicholson»

Desconectado Liamngls

  • Administrator
  • ******
  • Mensajes: 15562
    • Manuales-e
Re: Actualización urgente Wordpress 2.1.1, han accedido a un server de Wordpress
« Respuesta #2 en: 03 de Marzo de 2007, 02:17:57 pm »
Gracias!!!! Dabo, tenía que actualizar 5 wordpress!!!!

Y a la hora que es seguro que aún tienes que hacerlo, venga vamos, que es para ayer.

Desconectado ladyblues

  • Iniciado
  • *****
  • Mensajes: 2453
    • La Taberna del Blues
Re: Actualización urgente Wordpress 2.1.1, han accedido a un server de Wordpress.org
« Respuesta #3 en: 03 de Marzo de 2007, 08:41:30 pm »
Pero si ya están... desde por la mañana... gañán!!!! aquí una no pierde el tiempo...
www.tabernablues.com | www.ladyblues.es | www.divasdelblues.com | www.haciendoelmal.com |
«Todos tendemos a juzgarnos por nuestros ideales y a los demás por sus actos - Harold Nicholson»

Desconectado ladyblues

  • Iniciado
  • *****
  • Mensajes: 2453
    • La Taberna del Blues
Re: Actualización urgente Wordpress 2.1.1, han accedido a un server de Wordpress.org
« Respuesta #4 en: 03 de Marzo de 2007, 08:52:05 pm »
Tras la actualización hay problemas por todas partes. Pero principalmente en el editor por defecto, ya que los plugins también me dan problemas.
El único que funciona es el editor de código, en los 5 que actualicé se ha ido al garete.
En uno de mis blogs tan siquiera puedo acceder al panel de administración, así que intuyo que ahí ya hice yo algo mal, pero en los restantes se da el mismo problema me gustaría saber si los que tenéis wordpress estáis experimentando fallos del editor.

Gracias y un saludo!
Mabel
www.tabernablues.com | www.ladyblues.es | www.divasdelblues.com | www.haciendoelmal.com |
«Todos tendemos a juzgarnos por nuestros ideales y a los demás por sus actos - Harold Nicholson»

Desconectado Dabo

  • Administrator
  • *
  • Mensajes: 15136
    • http://www.daboblog.com
Re: Actualización urgente Wordpress 2.1.1, han accedido a un server de Wordpress.org
« Respuesta #5 en: 04 de Marzo de 2007, 06:04:50 pm »
No sabría decirte pero realmente la actualización es sólo necesaria para quienes hayan bajado la versión 2.1.1 hace como una semana más o menos, de todos modos yo sin pegas pero sigo con la rama 2.0 todavia, eso si, algo "tunneada" -;)
Hacking, computing, are in my blood, are a part of me, a part of my life...Debian GNU/Linux rules.

Twitter; @daboblog --> http://twitter.com/daboblog

www.daboblog.com | www.debianhackers.net | www.caborian.com | www.apachectl.com | www.hackeando.com | www.davidhernandez.es

Desconectado Liamngls

  • Administrator
  • ******
  • Mensajes: 15562
    • Manuales-e
Re: Actualización urgente Wordpress 2.1.1, han accedido a un server de Wordpress
« Respuesta #6 en: 04 de Marzo de 2007, 07:01:08 pm »
Exacto, el exploit solo afecta a los que descargaron el wp 3/4 días antes de la nueva versión. Pero siempre viene bien actualizar porque se corrigen otros errores menores y los de la 2.0.x están libres de pecado, de momento xd

Desconectado ladyblues

  • Iniciado
  • *****
  • Mensajes: 2453
    • La Taberna del Blues
Re: Actualización urgente Wordpress 2.1.1, han accedido a un server de Wordpress.org
« Respuesta #7 en: 06 de Marzo de 2007, 02:12:09 pm »
Pues nada, yo ya soy en todos mis blog de la 2.1.1 con todas las consecuencias. Actualicé los 5. Al final una nueva instalación con tunneado incluído me reparó el blog conflictivo. Eso sí, el editor de texto... por defecto. Aún así (Liam, puedes probarlo en haciendoelmal, si quieres) desde el editor gráfico es imposible añadir imágenes, tengo que ir al "CODE"... que en algunos blogs no me preocupa pero en el de la taberna sí puesto que son usuarios sin experiencia que están acostumbrados a pinchar en los iconitos y que funcione.
La subida de imágenes tampoco rula bien (en la taberna) en uno de los blogs, sin embargo en el resto va del carajo...

Y respecto a perder el botoncito del texto justificado, he editado el style css y he puesto align="Justify" en todo el cuerpo y carretera.
En fin, poco a poco irá estabilizando.

Liam, prueba cuando puedas el mal y me cuentas.

Mabel
www.tabernablues.com | www.ladyblues.es | www.divasdelblues.com | www.haciendoelmal.com |
«Todos tendemos a juzgarnos por nuestros ideales y a los demás por sus actos - Harold Nicholson»

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License