Autor Tema: Vulnerabilidad CSRF en Galerías Coppermine, actualización urgente  (Leído 1496 veces)

Desconectado destroyer

  • Administrator
  • *
  • Mensajes: 14496
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
Vulnerabilidad CSRF en Galerías Coppermine, actualización urgente
« en: 04 de Marzo de 2009, 02:03:39 pm »
Vulnerabilidad CSRF (Cross-site request forgery) en galerías Coppermine, para la que según parece podría existir un exploit y afectaría a todas las versiones 1.4.20 y anteriores.

http://www.daboweb.com/2009/03/04/vulnerabilidad-csrf-en-galerias-coppermine-actualizacion-urgente/

Desconectado Aj

  • Administrator
  • *
  • Mensajes: 3612
  • Avatar by Jaleo
    • Mis chorradicas
Re: Vulnerabilidad CSRF en Galerías Coppermine, actualización urgente
« Respuesta #1 en: 04 de Marzo de 2009, 04:20:03 pm »
En la página de coppermine hay un error.  Enlaza con la versión 1.4.20 en vez de la 1.4.21.

La solución pasa por copiar el link y cambiarle el 1.4.20 por 1.4.21

Desconectado Dabo

  • Administrator
  • *
  • Mensajes: 15169
    • http://www.daboblog.com
Re: Vulnerabilidad CSRF en Galerías Coppermine, actualización urgente
« Respuesta #2 en: 04 de Marzo de 2009, 10:02:17 pm »
Gracias Dest y AJ por la aclaración ;)
Hacking, computing, are in my blood, are a part of me, a part of my life...Debian GNU/Linux rules.

Twitter; @daboblog --> http://twitter.com/daboblog

www.daboblog.com | www.debianhackers.net | www.caborian.com | www.apachectl.com | www.hackeando.com | www.davidhernandez.es

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License