Autor Tema: Cómo instalar MPEG-4 AAC decoder, and the H.264 decoder?  (Leído 5739 veces)

Desconectado Jennfer

  • Newbie
  • *
  • Mensajes: 1
  • www.daboweb.com
Cómo instalar MPEG-4 AAC decoder, and the H.264 decoder?
« en: 08 de Abril de 2016, 07:14:37 pm »
Buen día..soy nueva en el manejo de linux, instale Ubuntu 13.04 y quería ver una película pero me dice que me hacen falta estos paquetes MPEG-4 AAC y H.264 . Ya instale ubuntu-restricted-extras pero al abrir la película me sigue diciendo que me faltan estos complementos.
Encontŕe otra página que me dice que ingrese este código: "
yum -y install http://li.nux.ro/download/nux/dextop/el7/x86_64/nux-dextop-release-0-5.el7.nux.noarch.rpm"...Pero al hacerlo me dice que Yum no esta instalado y al quererlo instalar me dice esto:
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 yum : Depende: python-support (>= 0.90.0) pero no va a instalarse
       Depende: python-rpm pero no va a instalarse
       Depende: python-sqlitecachec pero no va a instalarse
       Depende: python-sqlite pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Ya no sé que mas hacer para poder ver el vídeo, se les agradece la ayuda.

Desconectado Liamngls

  • Administrator
  • ******
  • Mensajes: 15551
    • Manuales-e
Re:Cómo instalar MPEG-4 AAC decoder, and the H.264 decoder?
« Respuesta #1 en: 09 de Abril de 2016, 08:13:47 am »
Hola, lo primero bienvenida.

La verdad es que te veo muy perdida con esto de Ubuntu, no me explico como es que has instalado esta distribución y has acabado en una página como esa para intentar instalar un paquete que no es compatible con tu distribución, deberías buscar información sobre el sistema de paquetería de Ubuntu.

Lo cierto es que con los restricted-extras que has instalado debería de ir bien, ¿qué reproductor usas? Si lo tienes instalado prueba con Vlc y si no lo tienes abre el gestor de paquetes e instálalo desde ahí.

Desconectado jalegrea

  • Newbie
  • *
  • Mensajes: 1
  • www.daboweb.com
Re:Cómo instalar MPEG-4 AAC decoder, and the H.264 decoder?
« Respuesta #2 en: 08 de Enero de 2017, 08:58:19 pm »
Hola,
Me pregunta si me puedes ayudar con un similar error: "Movie Player requires additional plugins to decode. MPEG-4 AAC decoder, H.264 decoder".

El sistema operativo es Oracle Linux 6.8, 64b.

Gracias.




 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License