Autor Tema: Mi pc tarda 4 minutos en apagarse  (Leído 5339 veces)

Desconectado sonny

  • Member
  • ***
  • Mensajes: 359
Mi pc tarda 4 minutos en apagarse
« en: 18 de Noviembre de 2004, 09:12:47 pm »
Hola, desde que instale un modem USB, cada vez que apago o reinicio windows XP, tarda en hacerlo como 3 o 4 minutos cuando antes de instalarlo tardaba 8 segundos........ sabeis porque es esto y si es problema de configuracion y como solucionarlo?

Desconectado jontxudj

  • Pro Member
  • ****
  • Mensajes: 780
Mi pc tarda 4 minutos en apagarse
« Respuesta #1 en: 18 de Noviembre de 2004, 09:31:27 pm »
hola.

 Mira ver los programas que tienes monitoreando en tu pc. Cuantos más tengas más tiempo tardará en encenderse y más en apagarse.

 Para saberlo vete a Inicio-Ejecutar y pones msconfig ahí verás los ke tienes, kita los ke no necesites y reinicia. Te saldrá una pantallita diciendo ke has desactivado alguno programillas, habilita la casilla de no mostrar de nuevo y a funcionar.

 Saludos y  Taluego pues.
A veces la necesidad te puede sacar de más apuros que la inteligencia.

Desconectado sonny

  • Member
  • ***
  • Mensajes: 359
Mi pc tarda 4 minutos en apagarse
« Respuesta #2 en: 18 de Noviembre de 2004, 09:36:42 pm »
Tengo los mismos que cuando se apagaba rapido y para iniciar, inicia muy rapido, es solo para apagarlo y reiniciarlo cuando tarda tanto.....

Desconectado eclise

  • Junior Member
  • **
  • Mensajes: 96
Mi pc tarda 4 minutos en apagarse
« Respuesta #3 en: 18 de Noviembre de 2004, 11:14:18 pm »
Prueba con el programa que nos recomienda choche en un post de más arriba en este mismo foro: nLite

Saludos!
A la señal comencé a correr. Podía ver mis enemigos en la distancia corriendo hacia mí. " Están demasiado lejos, no me pueden alcanzar" - pensé. A los dos segundos noté un fuerte golpe en la cabeza; la bala me impactó en la sien y comprendí la delgad

Desconectado sonny

  • Member
  • ***
  • Mensajes: 359
Mi pc tarda 4 minutos en apagarse
« Respuesta #4 en: 23 de Noviembre de 2004, 09:25:52 pm »
No solucione nada, sigue tardando 4 minutos en apagarse.....fue desde que instale el modem sagem 800 :(

Desconectado Pegma

  • Pro Member
  • ****
  • Mensajes: 570
    • http://inforpractica.com... en cuanto pueda
Mi pc tarda 4 minutos en apagarse
« Respuesta #5 en: 23 de Noviembre de 2004, 09:33:25 pm »
Buenas...

Prueba el siguiente "truco":


Citar
1- Ejecutamos regedit.

2- Entramos luego hasta el nivel HKEY_CURRENT_USER -> Control Panel -> Desktop localizando allí la clave "WaitToKillAppTimeout" hacemos doble click sobre ella.

3- Cambiamos el valor de 20.000 (que ya trae por defecto) por el de 4.000.

4- Ahora, y sin salir del editor, accedemos a HKEY_LOCAL_MACHINE -> System -> CurrentControlSet-> Control, para localizar de nuevo la clave "WaitToKillAppTimeout" y repitiendo la misma operación de antes cambiamos el valor de 20.000 a 4.000.

5- Ya nuestro Windows esperará menos tiempo para cancelar una aplicación cuando no responde y se cerrará el sistema mucho más rápido.
El futuro tiene muchos nombres. Para los débiles es lo inalcanzable. Para los temerosos, lo desconocido. Para los valientes es la oportunidad.

Desconectado sonny

  • Member
  • ***
  • Mensajes: 359
Mi pc tarda 4 minutos en apagarse
« Respuesta #6 en: 23 de Noviembre de 2004, 10:40:11 pm »
Ya hice eso, aunque solo en local user, ahi me viene lo de waittokillapptimeout, aqui puse a 4.000 pero en HKEY_LOCAL_MACHINE -> System -> CurrentControlSet-> Control, , no me viene"WaitToKillAppTimeout,
me viene waittokillsystemout y no se si es lo mismo, por eso aqui no he tocado nada....aqui tambien viene por defecto 20.000

Desconectado sonny

  • Member
  • ***
  • Mensajes: 359
Mi pc tarda 4 minutos en apagarse
« Respuesta #7 en: 23 de Noviembre de 2004, 10:41:51 pm »
ah perdon, y poniendo 4000 en el user, se apaga igual de lento..... :cry:

Desconectado choche

  • Iniciado
  • *****
  • Mensajes: 3698
Mi pc tarda 4 minutos en apagarse
« Respuesta #8 en: 24 de Noviembre de 2004, 01:13:21 am »
Tienes q cambiar los 2, fijate bien pq yo lo probe anoche, aunque no me fije si se apaga antes o va igual de lento  :oops:

Desconectado sonny

  • Member
  • ***
  • Mensajes: 359
Mi pc tarda 4 minutos en apagarse
« Respuesta #9 en: 24 de Noviembre de 2004, 03:54:45 pm »
me explique mal.....en USER me viene la opcion waittokillapptimeout pero en MACHINE en vez de esta opcion me viene......waittokillservicetimeout...como ves cambia una respecto a la otra y yo no se si es lo mismo........

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License