Daboweb

PhpBB <= 2.0.13, vulnerable - exploit

Publicado por Dabo on abril 05, 2005
Webmaster

Vulnerabilidad grave para foros phpBB, dos exploits para versiones iguales o inferiores a la 2.0.13 en dos “mods” (modulos o añadidos posteriores), los mods son ‘Calendar Pro’ y “downloads.php”.( Este último no lo he visto nunca, si el “attachment files “) En el momento de escribir este artículo no hay solución aparente a no ser que de momento desactiveis esos módulos.

Tags: ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.