Daboweb

2 Vulnerabilidades en Gaim y Ubuntu

Publicado por Dabo on Junio 10, 2005
Seguridad Informática

Hola amigos, Gaim es un popular cliente de mensajería instantánea que soporta varios tipos de cuentas (Msn, Yahoo, Aol), se han descubierto dos vulnerabilidades que pueden llegar a causar ataques de denegación de servicio, la primera se fundamenta sobre el componente de Yahoo a la hora de procesar nombres de archivos que son son caracteres ASCII y la segunda en el componente para la gestión de cuentas Msn, esta vulnerabilidad ha sido reportada por Jacopo Ottaviani and Hugo de Bokkenrijder, la solución la tenéis aquí, A parchear XD.

Los que tengáis Ubuntu actualizar vuestros paquetes a 1:1.0.0-1ubuntu1.5 (para Ubuntu 4.10) y 1:1.1.4-1ubuntu4.2 (para Ubuntu 5.04) ya que este Bug le afecta también .


Tags: ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.