Daboweb

Vulnerabilidades Acrobat/Reader MAC

Publicado por Dabo on junio 28, 2005
Programas

Es necesario actualizar estos productos en sus versiones para MAC, el motivo son dos fallos de seguridad que se basan en código Javascript incrustado en archivos PDF que llegado el caso puede ser utilizado para lanzar un ataque a través de archivos ejecutables en la máquina afectada y el segundo es un fallo en el actualizador del programa y "frameworks" en Safari, para actualizar podéis hacerlo desde aquí.(a la versión 7.0.2)


¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.