Daboweb

Vulnerabilidad en iTunes y Apple QuickTime

Publicado por Dabo on diciembre 22, 2005
Seguridad Informática

icoitunes.gifHa sido reportada una vulnerabilidad en Apple QuickTime Player (versión 7.0.3 y anteriores) y en iTunes (6.0.1.3 y anteriores) que podría llevar a ejecutar código remotamente en la máquina afectada o causar un ataque de denegación de servicio, incluso, al manipular archivos «.mov» y haciendo visitar una página debidamente modificada, este fallo podría llevar a hacerse con el control total de la máquina afectada, de momento no hay solución, pero en breve se espera una actualización de estos productos más info

Tags: ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.
Sentimos molestarte con lo de las Cookies, pero es por imperativo legal. Puedes ver aquí la Política de Cookies, si continúas navegando te informo que la estás aceptando ;)    Ver
Privacidad