Daboweb

Vulnerabilidad phpBB 2.0.19 y anteriores

Publicado por Dabo on enero 06, 2006
Webmaster
icowarning.gifUnos días después de haberse liberado la versión 2.0.19 de este sistema de foros tan utilizado, se ha descubierto una vulnerabilidad explotable remotamente con un riesgo catalogado de medio . Este fallo que tiene un antecesor parecido, se da en combinación de la opción “permitir html”

y mensajes especialmente manipulados para tal fin con un exploit no muy complicado de utilizar y que podria llevar a ejecutar código a través del navegador del usuario. Dado que como veo no hay solución desde PHPBB, recomiendo desactivar desde vuestros paneles de admins la opción “permitir html” (si no lo habéis hecho ya), también que estéis al tanto de páginas como phpBB o Tomatoma una vez más, esta vulnerabilidad ha sido reportada por Maksymillan Arciemowiz

Dado que ha habido algo de confusión sobre la coincidencia de este bug con otro de la 2.0.18 (como ya os comenté arriba), os linko a un post de nuestros amigos de tomatoma en el que doy algo de información adicional

Tags: ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.