Daboweb

Vulnerabilidad Mod_auth_pgsql Apache 2

Publicado por Dabo on enero 07, 2006
Webmaster
icoseg2.gifMúltiples vulnerabilidades se han identificado en Mod_auth_pgsql para Apache 2 explotables remotamente y consideradas como “críticas“. Dichos bugs podrían llevar a comprometer el sistema permitiendo la ejecución de comandos arbitrariamente. Este fallo se da en combinación con la autentificación de usuario mediante una base de datos postgresSQL. La solución pasa por actualizarse a la versión 2.0.3 desde aqui > más info y referencia

Tags: ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.