Daboweb

Vulnerabilidades en F-Secure antivirus

Publicado por Dabo on enero 20, 2006
Seguridad Informática
icowarning.gifSe han identificado dos vulnerabilidades en múltiples versiones de F-Secure antivirus, están catalogadas como de riesgo alto y son explotables tanto local como remotamente. Reportados por Thierry Zoller, dichos bugs podrían llevar a la ejecución de código o a saltarse la detección antivirus por Malware. Información adicional y descarga

Versiones afectadas;
F-Secure Anti-Virus for Workstation version 5.44 and prior
F-Secure Anti-Virus for Windows Servers version 5.52 and prior
F-Secure Anti-Virus for Citrix Servers version 5.52
F-Secure Anti-Virus for MIMEsweeper version 5.61 and prior
F-Secure Anti-Virus Client Security version 6.01 and prior
F-Secure Anti-Virus for MS Exchange version 6.40 and prior
F-Secure Internet Gatekeeper version 6.42 and prior
F-Secure Anti-Virus for Firewalls version 6.20 and prior
F-Secure Internet Security 2004
F-Secure Internet Security 2005
F-Secure Internet Security 2006
F-Secure Anti-Virus 2004
F-Secure Anti-Virus 2005
F-Secure Anti-Virus 2006
F-Secure Anti-Virus for Linux Workstations version 4.52 and prior
F-Secure Anti-Virus for Linux Servers version 4.64 and prior
F-Secure Anti-Virus for Linux Gateways version 4.64 and prior
F-Secure Anti-Virus for Samba Servers version 4.62
F-Secure Anti-Virus Linux Client Security 5.11 and prior
F-Secure Anti-Virus Linux Server Security 5.11 and prior
F-Secure Internet Gatekeeper for Linux 2.14 and prior
Solutions based on F-Secure Personal Express version 6.20 and prior

Fuente http://www.frsirt.com/  , reportada por; Thierry Zoller

Tags:

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.
Sentimos molestarte con lo de las Cookies, pero es por imperativo legal. Puedes ver aquí la Política de Cookies, si continúas navegando te informo que la estás aceptando ;)    Ver
Privacidad