Vulnerabilidad en Rising Antivirus y ” .ACE”

Posted by Dabo on mayo 31, 2006
Seguridad Informática
Se ha identificado una vulnerabilidad calificada como de alto riesgo para el equipo afectado en este antivirus. El Bug puede provocar un Buffer Overflow en la librería “UNACEV2.DLL” mediante la extracción y análisis de un archivo .ACE de una longitud mayor de lo habitual y especialmente manipulado para tal fin, pudiendo llevar a la ejecución de código arbitraria en la máquina afectada. La solución pasa por actualizar el programa vía web a la versión 18.29.12. Fuente.

Tags:

Comments are closed.

Sentimos molestarte con lo de las Cookies, pero es por imperativo legal. Puedes ver aquí la Política de Cookies, si continúas navegando te informo que la estás aceptando ;)    Ver
Privacidad