Daboweb

Vulnerabilidad Mac OS X y Safari

Publicado por Dabo on noviembre 21, 2006
Sistemas Operativos
Ha sido identificada una vulnerabilidad catalogada como “grave” en Mac OS X versiones 10.4.8 y anteriores, explotable tanto local como remotamente. El fallo reside en un error de corrupción de memoria en “com.apple.Apple DiskImage Controller” al manipular estructuras malformadas de imagenes de disco (DMG).

Este hecho puede llevar a causar ataques de denegación de servicio o ala ejecución de comandos arbitrariamente valiéndose de Safari y unwebsite preparado para tal fin. La solución de momento pasa porextremar las precauciones y desactivar en preferencias de Safari laopción “abrir archivos seguros al descargarlos”

Fuente; http://www.frsirt.com/english/advisories/2006/4629.

Tags: , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.