Daboweb

Vulnerabilidad en iPhoto

Publicado por Dabo on marzo 15, 2007
Seguridad Informática
Según publican en apple existe una vulnerabilidad de las cadenas de formato en iPhoto mediante la cual podría ser posible  la ejecución de código arbitrario al suscribirse en  un photocast creado de manera malintencionada. La solución pasa por actualizar a iPhoto 6.0.6 para Mac OS X versión 10.3.9 y Mac OS X versión 10.4.3 o posterior.  Toda la información y descarga.

Tags: , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.