Daboweb

Bug crítico en Firefox vía Explorer.

Publicado por Dabo on julio 11, 2007
Seguridad Informática
Según acabo de leer en una información de Secunia, se ha descubierto una vulnerabilidad catalogada como “crítica” en Mozilla Firefox que puede ser utilizada por atacantes remotos para hacerse con el control total del sistema afectado en combinación con el uso de Internet Explorer. El bug ha sido confirmado en un Windows XP SP2 debidamente parcheado y en Firefox 2.0.0.4, la explotación del mismo lleva a la ejecución de código arbitrario cuando un usuario visita un Web site debidamente manipulado usando el IE, momento en el que valiéndose de una vulnerabilidad en firefoxurl: /URI, abre un “Firefox vulnerable”. Fuente y más información (en Inglés).

Tags: , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.