Daboweb

Vulnerabilidades en Opera Y Konqueror

Publicado por Dabo on julio 16, 2007
Seguridad Informática
Se ha reportado una vulnerabilidad en los navegadores Opera y Konqueror que puede ser aprovechada para redireccionar a un dominio malicioso al usuario que visite una web especialmente manipulada para tal fin (spoofing de la barra de direcciones). Versiones Opera 9.21 en Win 2003SE y XP SP2 y 9.21 en GNU/Linux. En Konqueror, la versión afectada es la 3.5.7. En Konqueror actualizando el software a través de los repositorios de KDE ya se puede solventar el bug, en Opera hay disponible una versión Beta de la 9.22 pero no podemos confirmar que el bug esté solventado. Fuente.

Tags: , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.