Daboweb

Vulnerabilidad en BIND 9

Publicado por Dabo on julio 26, 2007
Seguridad Informática
Ha sido reportada una vulnerabilidad por parte de Amit Klein en BIND que puede ser explotada por atacantes remotos para “envenenar” la caché del DNS del sistema afectado. Las versiones afectadas son todas de la rama 9.0, 9.1 y varias de las 9.2x, 9.3x, 9.4x y 9.5x (esta última está en desarrollo). La solución pasa por actualizar BIND desde este enlace a las versiones, 9.2.8-P1, 9.3.4-P1, 9.4.1-P1. Fuente, Secunia.

Tags:

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.