Daboweb

Bug crítico en Sun Java (JRE , JDK, SDK)

Publicado por Dabo on agosto 17, 2007
Seguridad Informática

Se ha reportado por parte de John Heasman (NGSSoftware) una vulnerabilidad en Sun Java (JRE, JDK, SDK) que puede ser explotada por atacantes pudiendo llevar a hacerse con el control total del sistema afectado. El bug ha sido calificado como «crítico» y puede ser explotado tanto local como remotamente. Las versiones afectadas son Sun JDK y JRE version 5.0 Update 9 y anteriores, Sun JRE y SDK version 1.4.2_14 y anteriores. La solución pasa por actualizar los citados productos a través del sitio web de Sun Java. Fuente y más información.

Tags:

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.
Sentimos molestarte con lo de las Cookies, pero es por imperativo legal. Puedes ver aquí la Política de Cookies, si continúas navegando te informo que la estás aceptando ;)    Ver
Privacidad