Daboweb

Vulnerabilidad grave en Virtual DJ

Publicado por Dabo on Septiembre 04, 2007
Seguridad Informática
Una vulnerabilidad ha sido identificada en Virtual DJ que puede ser explotada por atacantes remotos para hacerse con el control total del sistema afectado. Este fallo está causado por un buffer overflow cuando bajo determinadas circunstancias archivos de listas de canciones M3U debidamente manipuladas para tal fin. Este bug, calificado como altamente explotable (local y remotamente) afecta la versión 5 y anteriores, debido a que no hay solución por parte del fabricante, se recomienda extremar las precauciones.

Tags:

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.