Daboweb

Vulnerabilidades en Adobe Illustrator CS3

Publicado por Dabo on octubre 10, 2007
Seguridad Informática
Han sido identificadas varias vulnerabilidades críticas en Adobe Illustrator CS3 al procesar archivos BMP, DIB, RLE, PNG especialmente manipulados, que podrían ser explotadas por atacantes remotos para tomar el control del sistema afectado, tanto en sistemas Mac como Windows. La solución pasa por actualizar a la última versión del programa.

Leer más…

Tags:

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.