Daboweb

Vulnerabilidad en VLC Media PLayer

Publicado por Redacción on octubre 22, 2008
Seguridad Informática

Se ha notificado una vulnerabilidad en el reproductor multimedia VLC Media Player para las versiones 0.9.0 a la 0.9.4 que permitiría un desbordamiento de bufer y la ejecución de código arbitrario.

El usuario que aún disponga de estas versiones vulnerables, debe abstenerse de abrir archivos de terceros no confiables, o acceder a sitios remotos no confiables.

Desde la web del programa proponen actualizar a la mayor brevedad a la nueva versión del reproductor VLC 0.9.5, aunque en estos momentos veo que aún no se encuentra disponible en descarga, estad atentos.

Descargar VLC Media Player

Tags: , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.