Daboweb

Drupal, actualizaciones de seguridad, versiones 6.9 y 5.15

Publicado por Liamngls on enero 15, 2009
Webmaster

Nuevas versiones para el popular, y potente, gestor de contenidos (CMS), Drupal.

Estas nuevas versiones no incluyen ninguna novedad y han sido lanzadas con la única finalidad de corregir problemas de seguridad calificados como moderadamente críticos.

La actualización es altamente recomendada (vamos, porque no te pueden obligar a actualizar) y es necesario correr el archivo update.php después de hacerlo para refrescar la caché del menú y cualquier otro tipo de caché existente en el sistema; la actualización no afecta  a los archivos .htaccess y robots.txt (cualquier actualización sobre estos tendría que ser posterior y a mano).

Todas las versiones anteriores a las 6.8 y 5.14 (incluidas estas) se ven afectadas.

Existe un parche para las versiones anteriores a esta nueva actualización, la 6.8 y la 5.14 (el parche no es válido para versiones anteriores a estas).

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Tags: , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.