Daboweb

Vulnerabilidades críticas en Google Chrome (urge actualizar)

Publicado por Dabo on mayo 07, 2009
Seguridad Informática

Se han reportado dos vulnerabilidades en el navegador Google Chrome explotables remotamente y consideradas como críticas. Una de ellas se da en el motor gráfico Skia 2D (integer overflow error) pudiendo llevar a la ejecución arbitraria de código visitando una página especialmente manipulada para ese fin.

El segundo bug viene dado por fallos de validación de entrada en procesos de renderizado en las pestañas del navegador con el resultado de ejecución arbitraria de código además de un mal funcionamiento del navegador del sistema afectado.

Estas vulnerabilidades se han reportado en las versiones anteriores a la 1.0.154.64 . La solución pasa por instalar dicha versión (1.0.154.64).

Vía Vulpen | Fuente y más info.

Tags: , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.