Daboweb

Drupal, actualizaciones de seguridad, versiones 6.13 y 5.19

Publicado por Liamngls on Julio 02, 2009
Webmaster

Reportan desde la web de Drupal dos nuevas actualizaciones para las ramas 6.x y 5.x que solucionan varios errores conocidos y varias vulnerabilidades de seguridad críticas de riesgo moderado; leer más (en inglés).

Aparte de las nuevas versiones existen dos parches, una para cada rama de desarrollo para los que no quieran o no estén interesados en actualizar, aunque lo recomendable siempre es pasar a la siguiente versión y evitar los parches en la medida de lo posible.

Desde la web de Drupal recomiendan instalar la nueva versión en lugar de utilizar el parche ya que estos no corrigen todos los bugs solucionados, solamente las vulnerabilidades críticas. Del mismo modo se informa de que esta nueva actualización no pisa los archivos .htaccess, robots.txt y settings.php (el que va por defecto) como venía siendo habitual en las últimas versiones/actualizaciones; aún así desde aquí recomendamos hacer copia de estos archivos, de la base de datos y de cualquier archivo importante por lo que pudiera pasar.

Tags: , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.