Daboweb

Vulnerabilidades en servidor web Apache (APR y APR-util)

Publicado por Dabo on agosto 19, 2009
Seguridad Informática

Se han reportado varias vulnerabilidades en el popular servidor web Apache que pueden ser explotadas tanto local como remotamente para provocar un ataque de denegación de servicio o comprometer un sistema vulnerable.

Los fallos están causados por diversos errores en APR (Apache Portable Runtime) y APR-util y afectan a versiones 2.2.12 y anteriores.

La solución pasa por actualizar Apache a la versión 2.2.13 siendo más que aconsejable su inmediata actualización ya que esa versión también incorpora otras mejoras.

Fuente VUPEN | Más info versión 2.2.13 (Apache).

Tags: , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.
Sentimos molestarte con lo de las Cookies, pero es por imperativo legal. Puedes ver aquí la Política de Cookies, si continúas navegando te informo que la estás aceptando ;)    Ver
Privacidad