Daboweb

(Debian GNU/Linux) Denegación de servicio y ejecución de código en MySQL

Publicado por Dabo on septiembre 03, 2009
Seguridad Informática

Se han reportado vulnerabilidades en MySQL para Debian GNU/Linux 4.0 (Etch) y 5.0 (Lenny) explotables remotamente que podrían llevar a provocar ataques de denegación de servicio o la ejecución de código arbitrario en el sistema afectado.

Debian ya ha puesto a disposición de los usuarios las versiones que solventan estos bugs, por lo que es más que necesario actualizar MySQL a la mayor brevedad posible.

La solución pasa por instalar las siguientes versiones de MySQL;

Debian GNU/Linux etch – > mysql-dfsg-5.0 versión 5.0.32-7etch11
Debian GNU/Linux lenny -> mysql-dfsg-5.0 versión 5.0.51a-24+lenny2

Fuente, descarga y más info (para todas las arquitecturas)

Tags: , , , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.
Sentimos molestarte con lo de las Cookies, pero es por imperativo legal. Puedes ver aquí la Política de Cookies, si continúas navegando te informo que la estás aceptando ;)    Ver
Privacidad