Daboweb

Desbordamiento de búfer en VLC Media Player 1.0.5

Publicado por vlad on julio 17, 2010
Programas, Seguridad Informática

A través de esta noticia que leemos en la red, nos enteramos que se ha descubierto un desbordamiento de búfer en el conocido y utilizado reproductor multimedia VLC Media Player, el cual está disponible para varias plataformas (Windows, Linux, BSD, Mac OS X, etc). Concretamente se trata de un fallo en el tratamiento de URLs ftp:// con archivos M3U creados para este menester, lo cual puede ser aprovechado por atacantes remotos para ejecutar código arbitrario en el host afectado, poniendo en peligro la seguridad del mismo.

Los responsables de este magnífico programa recomiendan la actualización a la versión 1.1.0, la cual no se ve afectada por este problema. Si usas VLC en una red de banda ancha para servir archivos multimedia a otros hosts, esta incidencia puede ser muy de tu atención.

Tags: , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.