Daboweb

Joomla! 1.5.20, actualización urgente

Publicado por Liamngls on julio 18, 2010
Webmaster

Apenas 3 días después de la actualización a la versión 1.5.19 llega una nueva actualización de seguridad con carácter urgente, desde el sitio de Joomla! recomiendan actualizar inmediatamente.

De nombre senu takaa en el anuncio oficial no especifican cual es el problema que ha llevado a esta nueva actualización en tan poco tiempo pero viendo el listado de noticias en el centro de seguridad llegamos a la conclusión de que son tres relacionadas con la posibilidad de que un usuario pueda inyectar código javascript en pantallas de administración, vulnerabilidades XSS (1, 2, 3) y una de inyección SQL (1) que afectan a todas las versiones de la rama 1.5.x incluida la susodicha 1.5.19 con lo cual es recomendable actualizar lo antes posible a esta última 1.5.20 ó alguna superior si saliese.

Descarga actualización.
Descarga paquete completo 1.5.20.
Anuncio oficial con toda la información.

Tags: , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.