Daboweb

WordPress anuncia el final del soporte para PHP 4 y MySQL 4

Publicado por Liamngls on Julio 23, 2010
Webmaster

Desde el sitio web de WordPress anuncian el fín del soporte para PHP 4 y MySQL 4. Con datos en la mano la gente de WordPress estima que es el momento de pasar a versiones superiores ya que otros CMS como Drupal o Joomla! corren sobre estas y los vendedores de alojamiento migrarán completamente en breve, los que no lo hagan se pueden encontrar con el problema de que los clientes que usen WordPress para sus blog no puedan instalar las futuras versiones así que como bien dicen habrá que ponerse las pilas para mantener el negocio funcionando.

Con motivo de este brusco cambio recomiendan la instalación y ejecución de un plugin que confirmará si nuestro alojamiento está preparado para correr  WordPress 3.2 (la versión que implementará ambas novedades) y, más adelante, nos dará información útil sobre el mismo, desde la web oficial recomiendan tenerlo como imprescindible de cara al futuro a medio/largo plazo.

Según los datos facilitados sólo un 11% de las instalaciones de WordPress corren en una versión inferior a PHP 5.2 mientras que sólo un 6% lo hace en MySQL 4; por estos motivos WordPress 3.1, prevista para finales de este año,  será la última actualización que soporte ambas versiones de PHP y MySQL y la versión 3.2 (primer semestre de 2011) ya será completamente funcional bajo PHP 5.2 (o superior) y MySQL 5.0.15 (o superior).

Os mantendremos informados sobre estos puntos convenientemente.Lee la noticia original (en inglés).

Tags: , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.