Daboweb

Disponible actualización para Suse Linux

Publicado por vlad on octubre 15, 2010
Seguridad Informática

Publicada una actualización  que corrigen  35 problemas de seguridad en Suse Linux que podrían poner en peligro la seguridad del sistema afectado permitiendo la ejecución remota de código por parte de un atacante. Las versiones afectadas de esta distribución son: SuSE Linux Enterprise Server 9; SuSE Linux Enterprise 10-SP3, 11 y SLE11-SP1; openSUSE 11.1, 11.2 y 11.3. Los responsables de la misma recomiendan una actualización inmedianta con las herramientas administrativas del sistema operativo destinadas a tal fin.

Las vulnerabilidades son (via Hispasec):

* Se ha corregido un desbordamiento de búfer en samba que podría ser aprovechado por un atacante remoto para conseguir ejecutar código arbitrario.

* Se han corregido fallos de desbordamiento de entero en el tratamiento de libgdiplus0 de imágenes tiff, bmp o jpeg específicamente manipuladas.

* Se ha actualizado el motor de navegación libwebkit a la versión 1.2.4 para corregir once problemas de diversa índole.

* Se ha corregido un fallo en bzip2 que podría permitir la ejecución de código arbitrario.

* PHP se ha actualizado a la versión 5.2.14 para corregir 20 vulnerabilidades en OpenSuSE 11.1.

* Por último, se ha corregido un desbordamiento de búfer en Okular al abrir archivos pdf específicamente creados.

Tags: , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.