Daboweb

Vulnerabilidad crítica en Adobe Acrobat, Reader y Flash Player

Publicado por Redacción on Octubre 28, 2010
Seguridad Informática

Se ha notificado un grave fallo de seguridad para Adobe Reader y Acrobat y para Adobe Flash Player. La explotación de esta vulnerabilidad podría permitir a un atacante tomar el control de los sistemas afectados.

Las versiones y plataformas afectadas son Adobe Reader y Adobe Acrobat en versiones 9.x para Windows, Macintosh y UNIX.

En el caso de Adobe Flash Player la versión afectada sería la 10.1.85.3, y anteriores, para los sitemas Windows, Macintosh, Solaris y UNIX y la versión 10.1.95.2 y anteriores para Android. En este manual puedes ver como Comprobar la versión de Flash Player instalada en tu equipo.

Parece ser que la vulnerabilidad está siendo explotada en Acrobat y Reader, por lo que se recomienda tomar las debidas precauciones en tanto sean publicados los parches o actualizaciones que las solucionen.

Una solución alternativa, podemos encontrarla en la web de Inteco, o bien, mientras se mantenga esta situación, utilizar otros programas visores de archivos PDF.

Tags: , , , , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.