Daboweb

Actualizaciones de productos Adobe solventan vulnerabilidades críticas

Publicado por Redacción on febrero 09, 2011
Seguridad Informática

Se encuentran disponibles para su descarga e instalación varias actualizaciones para productos de Adobe, que solucionan graves vulnerabilidades de diversos de sus productos, Adobe Reader y Adobe Acrobat, Adobe Flash Player, Adobe Sockwave Player, y Coldfusion, en versiones para Windows, Macintosh y/o UNIX.

En Adobe Reader y Acrobat están afectadas las siguientes versiones:
Adobe Reader X (10.0) y anteriores para Windows y Macintosh, Adobe Reader 9.4.1 y anteriores para Windows, Macintosh y UNIX, Adobe Acrobat X (10.0) y anteriores para Windows y Macintosh.

Por supuesto, cuentas con aplicaciones alternativas para trabajar con archivos PDF, con las que podrás visionarlos, crearlos, manipularlos, protegerlos, desprotegerlos, cortarlos, etc.

En el caso de Adobe Flash Player la versión afectada sería la 10.1.102.64 y anteriores para Windows, Macintosh, Solaris y UNIX. En este manual puedes ver como Comprobar y actualizar la versión de Flash Player instalada en tu equipo con Windows.

Shockwave Player 11.5.9.615 y versiones anteriores para Windows y Macintosh.

ColdFusion 8.0, 8.0.1, 9.0 y 9.0.1 para Windows, Macintosh y UNIX.

Se recomienda actualizar a la mayor brevedad posible todas las aplicaciones mencionadas que utilices.

Tags: , , , , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.