Daboweb

phpBB 3.1 requerirá PHP 5.3.2

Publicado por Liamngls on Marzo 10, 2012
[Breves]

imagen logo La futura versión 3.1, de nombre “Ascraeus” del sistema de foros phpBB requerirá una versión de PHP 5.3.2 ó superior. En las versiones 3.0.x el requerimiento mínimo es la versión 4.3.3 aunque la última versión del CMS, la 3.0.10 soporta PHP 5.3

Entre las razones esgrimidas para dar el salto a la última versión de PHP en medio del desarrollo de la nueva versión de phpBB se encuentra, principalmente, la de que la versión 5.2 está descontinuada por el equipo de desarrollo oficial y no recibe actualizaciones desde Julio del año 2010 (aunque en realidad obtuvo una nueva actualización en Enero de 2011, la 5.2.17) además de poder utilizar Symfony que está completamente desarrollado en PHP 5.3

Aún es pronto para preocuparse por esto ya que en la nota oficial afirman que la futura versión sigue en desarrollo y que falta todavía mucho tiempo para que sea necesario actualizar la versión de PHP. Lo cual no quita que siempre que sea posible se utilice la última versión estable.

Tags: , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.