Daboweb

[Breves] Joomla! 2.5.4, actualización de seguridad

Publicado por Liamngls on abril 02, 2012
[Breves]

Se acaba de liberar hace poco más de una hora una nueva actualización para la rama 2.5.x considerada de seguridad y que soluciona dos errores etiquetados como de prioridad baja además de una buena colección de tickets de todo tipo.
Concretamente:

  • Prioridad baja – Núcleo – Un error en la comprobación de permisos podría compremeter información administrativa. Más info (ENG)
  • Prioridad baja – Núcleo – Un filtrado inadecuado en el gestor de actualizaciones del CMS podría provocar vulnerabilidad XSS. Más info (ENG)

Esta nueva actualización además soluciona un buen número de errores, muy importante actualizar.

Anuncio original en Joomla. (ENG).

Tags: , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.