Daboweb

Actualizaciones de Adobe Acrobat, Reader y FlashPlayer solucionan vulnerabilidades críticas

Publicado por Redacción on Agosto 15, 2012
Seguridad Informática

Se encuentran disponibles para su descarga e instalación varias actualizaciones para productos de Adobe, que solucionan graves vulnerabilidades de sus productos, Adobe Reader, Adobe Acrobat y FlashPlayer, en versiones para Windows, Linux y Macintosh.

Como ya hemos mencionado en anteriores ocasiones, insistimos en la importancia de mantener el sistema operativo y los programas siempre actualizados, por lo que se recomienda actualizar a la mayor brevedad posible a las nuevas versiones publicadas en la web de Adobe.

En Adobe Reader y Adobe Acrobat están afectadas las siguientes versiones:

  • Adobe Reader XAcrobat X 10.1.3 y anteriores en Windows y Macintosh.
  • Adobe Reader y Acrobat 9.5.1 y anteriores en Windows y Macintosh.

Además recordaros que cuentas con la posibilidad de utilizar aplicaciones alternativas para trabajar con archivos PDF, con las que podrás visionarlos, crearlos, manipularlos, protegerlos, desprotegerlos, cortarlos, etc.

En el caso de FlashPlayer se recomienda actualizar a la versión 11.3.300.271 en Windows y Macintosh y a la versión 11.2.202.238 para Linux.

Tags: , , , , , , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.