Daboweb

[Breves] Drupal 6 dejará de dar soporte a PHP 4 en Marzo de 2014

Publicado por Liamngls on diciembre 21, 2013
[Breves], Webmaster

Logo categoría brevesRecientemente han publicado en la web de Drupal que a partir del 1 de Marzo de 2014 no darán soporte para instalaciones de Drupal 6 que corran sobre PHP 4. Se estima que puede haber muy pocos sitios web que estén bajo estas condiciones y se recuerda a los usuarios que dado el caso de tener una versión tan antigua de PHP podrían tener además otros problemas de seguridad añadidos.

Se recomienda gestionar una actualización o buscar un hosting que ofrezca como mínimo PHP 5.2.4 que es la versión más antigua para Drupal 7 que recibe soporte oficial.

En cualquier caso y ante la inminente salida de Drupal 8 quizás sería mucho más aconsejable actualizar el CMS a una versión más reciente, con mucho más soporte, más estable y más segura ya que cuando esta última se libere también dejará de haber correcciones de errores en Drupal 6.

Noticia en el sitio web de Drupal (eng).

Tags: , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.
Sentimos molestarte con lo de las Cookies, pero es por imperativo legal. Puedes ver aquí la Política de Cookies, si continúas navegando te informo que la estás aceptando ;)    Ver
Privacidad