Daboweb

Moodle 2.7.2, 2.6.5 y 2.5.8 disponibles (urge actualizar)

Publicado por Dabo on septiembre 09, 2014
Webmaster

Moodle, actualizaciones de seguridadDesde el sitio web de Moodle nos informan del lanzamiento de tres nuevas versiones de la popular plataforma de tele-formación. Además de una serie de correcciones de errores y pequeñas mejoras a nivel general, se han descubierto y parcheado varias vulnerabilidades que afectan a la seguridad del CMS por lo que desde Moodle recomiendan actualizar lo antes posible.

También informan que de acuerdo con su política habitual, los administradores de todos los sitios Moodle registrados serán notificados con detalles del problema de seguridad directamente a través de correo electrónico (detalles que en las próximas semanas publicarán en su web, y que cualquiera podrá consultar, con lo que ello supone).

Tenéis más información en las notas de la versión:

Y no olvidéis que sobre la 2.5 x, sólo se publicarán mejoras o darán soporte a cuestiones serias de seguridad.

Tags: , , , , ,

¿Quieres comentar algo sobre este post? Puedes hacerlo en nuestro foro de noticias.

Puedes seguir nuestras actualizaciones vía RSS, en Facebook y también desde Twitter.