Autor Tema: El ordenador se me cuelga sin mas  (Leído 2052 veces)

Desconectado elpopis

  • Junior Member
  • **
  • Mensajes: 68
El ordenador se me cuelga sin mas
« en: 05 de Febrero de 2005, 04:09:13 pm »
Una vez mas recurro a vosotros.
Tengo un amd 1600+ montado en una placa base asus a7a 266 con windows xp instalado. Sound blaster live 5.1, ati radeon 128.
Lo que me pasa es que cuando estoy en internet y hay sonido en la pagina aveces se me cuelga el ordenador y tengo que reiniciar de forma manual. Tambien me sucede algunas veces cuando hay sonidos del sistema. Todos los drivers estan al dia y tras un analisis ninguno de mis componentes presenta conflictos.
¿ A que puede ser debido?. Ya me ocurrio una vez y lo solucione instalando los drivers nuevos de la tarjeta de sonido que viene integrada en la placa base, la cual tengo ahora deshabilitada por que es una 2.1 y me he comprado la 5.1.
desde hace aproximadamente un año no me sucedía.
Gracias por adelantado y un saludo a todos.

Desconectado Pegma

  • Pro Member
  • ****
  • Mensajes: 570
    • http://inforpractica.com... en cuanto pueda
El ordenador se me cuelga sin mas
« Respuesta #1 en: 06 de Febrero de 2005, 09:06:43 pm »
Buenas...

A pesar de tener instalados los drivers más recientes, eso tiene toda la pinta de conflicto con la tarjeta de sonido.

Prueba a quitarla y funcionar solo con la de la placa madre a ver si se repite el fallo, si no es asi, ya sabes qeu debes probar con otros controladores para la SB Live y si así tampoco se soluciona considerar la opción de que esté tocada la tarjeta de sonido. Prueba tambiéna a cambiar los controladores de la gráfia por si se estuviese ahí el problema.
El futuro tiene muchos nombres. Para los débiles es lo inalcanzable. Para los temerosos, lo desconocido. Para los valientes es la oportunidad.

Desconectado elpopis

  • Junior Member
  • **
  • Mensajes: 68
El ordenador se me cuelga sin mas
« Respuesta #2 en: 07 de Febrero de 2005, 11:31:54 pm »
Pienso que si fuera conflicto con mi tarjeta de sonido cuando estoy jugando tambien me pasaria no?
He desinstalado la tarjeta, la he quitado y ahora al intentar instalar los drivers me dice que no hay ningungua soundblaster conectada a mi equipo. Es un poco raro no?

Desconectado elpopis

  • Junior Member
  • **
  • Mensajes: 68
El ordenador se me cuelga sin mas
« Respuesta #3 en: 12 de Febrero de 2005, 02:16:32 pm »
Ya esta arreglado. Ahora ya no se cuelga. No se que he hecho.
MUcHaS Gracias :D

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License