Autor Tema: Sin acceso a disco duro?  (Leído 3570 veces)

kyoku

  • Visitante
Sin acceso a disco duro?
« en: 28 de Junio de 2005, 11:41:38 am »
Buenas,

El otro día compre un PC por partes y una vez montado en casa al ir a intentar instalar el sistema operativo me quedo trabado porque no parece poder acceder al disco.
He probado con un cd booteable de utilidades que tengo y veo que aunque arranca perfectamente y se carga en memoria en cuanto intenta acceder al disco con alguna de las aplicaciones (PQmagic, DriveImage) me devuelve un error.

He comprobado tenerlo conectado como primario los cables IDE están correctamente y cuando entro en BiOS (no recuerdo ahora el modelo pero es una Phoenix), ahí lo tengo puesto en Auto y cuando entro en dispositivos veo que efectivamente me reconoce tanto el HD como el DVD y RWCD con lo cual pienso que eso está bien.

He puesto otro disco duro que tengo en un ordenador funcionando y el problema es el mismo por alguna razón no accede. Con lo cual descarto que sea un problema del disco.

Hay una cosa que me mosquea y no se si por ahí pueden andar los tiros, al comienzo del booteo entra una opción que presionando Tab puede acceder a su menú y es algo así como para poder configurar discos en RAID. La placa en cuestión es una ASUS A7V-600-X yo no se si será alguna historia relacionada como un jumper o alguna parida que seguro que es una tontería pero hay que comerse la cabeza.

Alguien podría orientarme que demonios es lo que puedo andar haciendo mal? o si necesita algún dato o info que me la pida que no tengo ningún problema en proporcionarlo..., gracias.

Desconectado klondike

  • Iniciado
  • *****
  • Mensajes: 1652
  • Sysadmin a su servicio
    • Xisco's page
Es muyt simple
« Respuesta #1 en: 28 de Junio de 2005, 11:55:00 am »
Lo único que pasa es que no has instalado los drivers para el acceso en RAID, con tu plca deberían habertelos dado con un disket, lo unico que debes hacer es pulsar el boton que te diga la instalación, meter el disket y seleccionar el tipo de RAID que lleva tu placa
xiscosoft estudiantes Reflexiones klondikeñas
Gentoo FTW!
Espero haberte ayudado :-)

kyoku

  • Visitante
Sin acceso a disco duro?
« Respuesta #2 en: 28 de Junio de 2005, 12:07:49 pm »
pero yo no necesito poner nada en RAID, hay alguna forma de omitir este paso y que ni siquiera se presente o es obligado instalarlos para seguir adelante?

Con la placa sólo venía un CD que claro ni siquiera he probado ya que no imaginaba utilizarlo hasta haber instalado el SO...

kyoku

  • Visitante
Sin acceso a disco duro?
« Respuesta #3 en: 28 de Junio de 2005, 12:14:05 pm »
imagino que se podrá tocar en la bios no? pero la verdad que no me suena haber visto esa opción ya le pegaré un vistazo esta tarde a ver si sólo es un problema de miopía....

Desconectado MClaud

  • Moderador
  • ******
  • Mensajes: 2148
Sin acceso a disco duro?
« Respuesta #4 en: 28 de Junio de 2005, 05:36:47 pm »
Revisa este enlace Aqui creo que te será de utilidad
¡Más vale perder el tiempo con amigos...
Que perder amigos con el tiempo!

kyoku

  • Visitante
Sin acceso a disco duro?
« Respuesta #5 en: 28 de Junio de 2005, 07:14:43 pm »
holas

a ver, no necesito instalar los discos en RAID, de hecho sólo tengo uno, lo único que quiero es poder instalar el SO xDDD

me he recorrido todo el foro de asus sin suerte, la verdad no lo entiendo.
En la bios no he podido encontrar nada que haga mención a bootear con la controladora RAID que lleva la placa (cosa que creeerme desconocía cuando la adquirí), no se porque demonios puede ser esta historia la verdad.... seguiré gogleando si alguien ha sufrido esto anteriormente por favor que se marque un reply que me parezco al muñequito de lucas.org pegandome cabezazos...

Desconectado MClaud

  • Moderador
  • ******
  • Mensajes: 2148
Sin acceso a disco duro?
« Respuesta #6 en: 29 de Junio de 2005, 05:48:10 am »
Evitate problemas, resetea el bios, luego que el bios reconozca el disco, elimina la partición y vuelve a crearla con fdisk y lo formateas normalmente
Para resetear el bios hay un jumper que une dos de tres pines junto al chip de bios, solo cambialo de posición y trata de encenderlo, no encendera pero se borrará la información, luego cambialo a su posición original y vuelve a encenderlo, te pedirá configurar el el cmos, simplemente accede reconoces el disco y sales grabando el bios.
¡Más vale perder el tiempo con amigos...
Que perder amigos con el tiempo!

Desconectado Mr_X

  • Moderador
  • ******
  • Mensajes: 2635
Sin acceso a disco duro?
« Respuesta #7 en: 29 de Junio de 2005, 06:35:05 am »
¿Tu disco duro es SATA? Entonces necesitas los controladores DEL CONTROLADOR DE DISCOS DE LA PLACA MADRE... Cuando estás iniciando la instalación, en algún momento te pregunta si quieres instalar algún otro dispositivo de almacenamiento masivo (pon atención a la parte inferior de la pantalla), entonces presionas la tecla F6 e insertas el disquete con los controladores (si venía un CD con la placa, pasa los controladores a un disquete)...
"... I'll wait I sow the seed, I set the scene and I watch the world go by..."

kyoku

  • Visitante
Sin acceso a disco duro?
« Respuesta #8 en: 29 de Junio de 2005, 09:56:17 am »
Bueno, gracias a todos por la mano, ahora bien.

El tema de resetear BIOS no lo he probado pero después de realizar ciertos cambios en la configuración avanzada he conseguido quitarme encima lo de la controladora RAID que va integrada en placa.
También la he dicho lo de restaurar valores por defecto y demás...
El disco (the only one) es IDE un maxtor de 80 GB o sea que no habrá compatibilidades de tamaño, he probado ahora mismo de todas las maneras y sólo he avanzado un poco más en la instalación cuando lo he puesto en el IDE secundario pero acaba devolviendo error.

Lo que comentas de fdisk mclaudia, imposible, inviable, ni siquiera llego a eso, la BIOS reconoce el disco pero en cuanto se intenta acceder al mismo se queda colgado, si comienza la instalación se carga el comienzo en memoria pero al intentar escribir los ficheros de instalación en el disco  se queda colgado y se acabo.

Arrancando con pqmagic o drive image idem, parece que txuta cuando empieza a cargar el programa pero cuando tiene que acceder al disco se acabo, y he probado con otros discos y nada. También le he realizado un test de memoria pero parece que el módulo va bien,

Así que, llamadita a pcbox y a ver que me cambian, yo estoy convencido de que es la placa ya veremos a ver lo que sale..., gracias.

Desconectado fedelf

  • Iniciado
  • *****
  • Mensajes: 2060
  • Avatar By Dabo
    • Mi Flickr
Sin acceso a disco duro?
« Respuesta #9 en: 29 de Junio de 2005, 10:14:52 am »
Pon en la BIOS como primer dispositivo de inicio la disquetera, y mete un disco de inicio, asi podras ejecutar el fdisk y probar a crear las particiones de nuevo.
Canon EOS 40D
18-55 EF-S / 70-200 F4 L IS USM / 50mm 1.4 pero aumentará   :smoke:

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License