Autor Tema: PROBLEMAS CON WEB CAMERA  (Leído 5882 veces)

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
PROBLEMAS CON WEB CAMERA
« en: 09 de Enero de 2004, 12:43:59 am »
Hola, buenas.
Le han regalado a mi hija una “Web Camera” serie Genius VideoCAM V2 Express. Para su instalación he seguido las instrucciones que vienen con el correspondiente CD, y utilizado el CD de Windows, pues me lo solicita en un momento de dicha instalación.
Finaliza todo correctamente, pues así me lo confirma. Reinicio, después. Cuando abro el programa (sobre el icono que me ha creado en el escritorio) resulta que la ventana “Video Recorder”  me dice que está grabando, e incluso el reloj que hay está en marcha, pero la pantalla en la se debería ver lo que capta la cámara, sigue en negro.
Es decir, funciona todo, pero no se ve en pantalla la imagen de lo que capta la cámara.

Tengo Windows 98SE,  Intel Pentium IV, Tarjeta Grafica:NVIDIA GeForce4 MX 440. No sé si hará falta algún dato mas.
Deciros que he instalado y desinstalado en tres ocasiones. Las tres el mismo resultado. Correcto, pero sin ver en pantalla. Usando RegCleanr para limpiar al final.

POR FAVOR, alguien sabe porque ocurre esto y como puedo solucionarlo?
Os agradezco de antemano, vuestra ayuda.

Un saludo.

P.D. Espero haber puesto la pregunta en el sitio correcto.

Desconectado RoXuX

  • Member
  • ***
  • Mensajes: 179
    • http://www.daboweb.com
PROBLEMAS CON WEB CAMERA
« Respuesta #1 en: 09 de Enero de 2004, 12:55:10 am »
lo unico quese me ocurre ahora es que realices una prueba, intenta grabar alguna imagen a tu disco duro y luego visualizala, a ver si se ve negro tambien lo grabado, o si por el contrario solo falla en la previsualizacion
La sabiduría me persigue ....
Pero yo soy más rápido que ella

 BUSCA POST

Desconectado Dabo

  • Administrator
  • *
  • Mensajes: 15280
    • https://www.daboblog.com
PROBLEMAS CON WEB CAMERA
« Respuesta #2 en: 09 de Enero de 2004, 12:58:11 am »
pues si Edi, vaya faena, no controlo mucho de ello pero igual hay alguna forma de capture sin que lo veas en linea, pero como dice Roxux, los videos se ven???

saludos
Hacking, computing, are in my blood, are a part of me, a part of my life...Debian GNU/Linux rules.

Twitter; https://twitter.com/daboblog
Instagram: @daboblog


www.daboblog.com | www.debianhackers.net | www.caborian.com | www.apachectl.com | www.davidhernandez

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
PROBLEMAS CON WEB CAMERA
« Respuesta #3 en: 09 de Enero de 2004, 01:27:25 am »
Hola.
Gracias por vuestra ayuda, lo primero.

RoXuX, valdria una prueba de una foto que esté grabada ya, anteriormente, en el disco duro? Si es así, ahora he de averiguar que opción hay para poder visualizarla. Alguna sugerencia?
Os ruego me perdoneis, pero entre que ando justito y lo torcido que me ha salido el tema, ya no se por donde me ando y perdido estoy. :oops:  :oops:
Llevo desde el dia 6 intentandolo, y esto quemado, joder. Sufro por mi hija, su ilusión era la video camara, y aún no se ha extrenado.
La busco los novios guay, pero esto na de na, la leche jodia.

Saludos

Desconectado RoXuX

  • Member
  • ***
  • Mensajes: 179
    • http://www.daboweb.com
PROBLEMAS CON WEB CAMERA
« Respuesta #4 en: 09 de Enero de 2004, 01:42:01 am »
si, vale la foto, hombre, siempre que la hubieras sacado con la webcam esa.

Si se ve la foto bien supongo que habra por algun lugar de la configuración una opcion que tengas quitada que te permita ver la previsualizacion (para ahorrar recursos y esas cosas), no se me ocurre otra cosa, ya que yo no uso de esos inventos
La sabiduría me persigue ....
Pero yo soy más rápido que ella

 BUSCA POST

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
PROBLEMAS CON WEB CAMERA
« Respuesta #5 en: 09 de Enero de 2004, 01:48:27 am »
No ha sacado aun, ninguna foto con la web-cam.

Si he probado la opcion de AVI a MPEG, de un video de mi hija, y se ve perfectamente. Es decir, que dicho video, digamos los trozea en fotos y se va viendo una a una.
Es todo lo que he podido sacar.
Gracias RoXuX

Saludos

Desconectado w32.spybot

  • Member
  • ***
  • Mensajes: 478
PROBLEMAS CON WEB CAMERA
« Respuesta #6 en: 09 de Enero de 2004, 01:55:15 am »
ahora mismo edi no se me ocurre nada, igual es alguna opcion que  tienes que marcar pero imagino que lo tendras todo requetemirado, a ver si para mañana te digo algo que lo mirare en la web de genius a ver si sale algo de ese tema

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
PROBLEMAS CON WEB CAMERA
« Respuesta #7 en: 09 de Enero de 2004, 02:00:32 am »
Hola.

w32.spybot, MUCHAS GRACIAS por tu ayuda. Bien, espero haber si hay suerte.

Repito, muchas gracias amigo.

Un abrazo

Desconectado w32.spybot

  • Member
  • ***
  • Mensajes: 478
PROBLEMAS CON WEB CAMERA
« Respuesta #8 en: 09 de Enero de 2004, 02:32:52 am »
bueno edi, mi inglis no es muy bueno pero mira en esta enlace que es las faq de genius  en la primera linea que pone algo de una ventana negra http://www.geniusnet.com.tw/support/faq/faq06.htm#1

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
PROBLEMAS CON WEB CAMERA
« Respuesta #9 en: 09 de Enero de 2004, 02:51:11 am »
w32.spybot, muchas gracias.

Estuve comprobando en la pagina oficial, y no encontré nada. Del link que me da, lo he traducido en una pagina, y leche no hay quien lo entienda. Haber si doy con alguien que me lo traduzca bien, y probare.

Muchas gracias. Un abrazo

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License