Autor Tema: evitar reconocimiento del teclado en el arranque  (Leído 5785 veces)

Desconectado pergrij

  • Newbie
  • *
  • Mensajes: 8
evitar reconocimiento del teclado en el arranque
« en: 05 de Julio de 2006, 11:51:03 pm »
Un saludo al foro.
Tengo dos equipos, uno con XP y otro con W98SE. He creado una red a traves de un router speedtouch de Thomson. Los dos equipos tienen acceso a internet y también he conseguido que se vean entre sí después de consultar en los foros (esto aun tengo que pulirlo un poco).
Lo que pretendo es trabajar con un solo teclado y un solo monitor y desde el equipo con XP acceder a los recursos compartidos del otro pC. Aquí es donde se me han presentado los problemas. Al no conectar teclado al equipo con W98SE, no termina de cargar porque aparecen los mensajes indicando que no detecta keyboard, y de ahí no pasa (lógicamente esto lo he visto conectando el monitor a ese equipo).

¿Cómo puedo hacer para que ese pC arranque por completo ignorando la ausencia de teclado y ratón? He probado varias cosas: Eliminar esos elementos en "dispositivos del sistema"; cambiar la partición activa del pC que funciona con W98SE a una partición extendida, y no me ha funcionado. He entrado en la bios pero no veo nada relacionado con deshabilitar keyboard o mouse (conectados a través de PS/2).
Si se os ocurre alguna solución os agradecería la ayuda. (no me parece plan conectarles un teclado y un ratón para "engañarlo" :ciego:)

Si consigo resolver este problema, también me interesa saber cómo apagar el equipo con W98SE desde el equipo con XP (tampoco me parece plan andar dándole al "power"; no sea que acabe cargándome algo)
Un saludo a todos

Desconectado goldfinger

  • Pro Member
  • ****
  • Mensajes: 606
  • Where there's a will there's a way
    • Das Reboot
Re: evitar reconocimiento del teclado en el arranque
« Respuesta #1 en: 06 de Julio de 2006, 11:42:49 am »
Citar
He entrado en la bios pero no veo nada relacionado con deshabilitar keyboard o mouse (conectados a través de PS/2)

Si no me equivoco hay BIOS que permiten el arranque sin teclado y otras que no, comprueba que la tuya puede hacerlo.

Para lo de apagar el equipo remotamente consulta este hilo:

http://www.daboweb.com/foros/index.php/topic,24296.0.html

Un saludo

Desconectado pergrij

  • Newbie
  • *
  • Mensajes: 8
Re: evitar reconocimiento del teclado en el arranque
« Respuesta #2 en: 06 de Julio de 2006, 06:39:48 pm »
Hola.
Ya seguí el hilo que mencionas, pero la solución que encontraron finalmente parece solo aplicable si todos los equipos tienen XP, que no es mi caso. Acabo de leer un artículo en una revista donde emplean el programa Win2VNC. Voy a probar y os cuento.
Respecto a la bios, si permite arranque sin teclado o no, ¿cómo lo averiguo?
La información que me dio Bios Wizard respecto a mi equipo fué:
BIOS Manufacturer: Award Modular BIOS v4.51PG (viejecilla eh? :redface) y otras muchas cosas que no sé si proceden.
Un saludo y gracias

Desconectado klondike

  • Iniciado
  • *****
  • Mensajes: 1652
  • Sysadmin a su servicio
    • Xisco's page
Re: evitar reconocimiento del teclado en el arranque
« Respuesta #3 en: 06 de Julio de 2006, 11:49:29 pm »
Busca una opción que sea "Halt on" y dejala como "all but keyboard" así harás que pueda arrancar el PC sin teclado.
xiscosoft estudiantes Reflexiones klondikeñas
Gentoo FTW!
Espero haberte ayudado :-)

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 15137
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
Re: evitar reconocimiento del teclado en el arranque
« Respuesta #4 en: 06 de Julio de 2006, 11:58:02 pm »
Hola:
Bienvenido al foro pergrij.  A ver si te funciona como te indica Klondike, aqui tienes una imagen (ultima linea)



Un saludo


Desconectado pergrij

  • Newbie
  • *
  • Mensajes: 8
voy avanzando pero no llego
« Respuesta #5 en: 07 de Julio de 2006, 07:40:27 pm »
Gracias por sus consejos.
ya he modificado la BIOS y efectivamente, ya no se planta al no detectar el teclado, pero al cargar windows 98SE aparece el cuadro con el aviso de que no detecta mouse. En ese momento conecto un teclado (el mouse no porque al ir por PS/2 no lo reconoce) , me muevo con las flechas de desplazamiento hasta recuadrar la opción "no volver a mostrar el mensaje en el futuro" y le doy a aceptar (aunque el cuadrito en blanco que está al lado de la frase no aparece marcado). Vuelvo a reiniciar desconectando los dos periféricos y se vuelve a bloquear en el mensaje del ratón. ¿Alguna solución?

Respecto al apagado remoto, el programa que mencionaba (win2vnc) requiere que cada pC tenga su monitor, con lo que no me ha servido. he probado el comando shutdown desde el equipo con XP pero al ejecutar shutdown -i me aparece el cuadro de diálogo de apagado remoto, pero al pulsar en examinar me sale "el servicio de directorio no está disponible de momento" y si lo intento con añadir y poniendo la IP del otro equipo no sé cómo salir del cuadro de manera que acepte esa dirección. Alguna sugerencia o es que no hay manera de apagar de forma remota un pC con W98SE?

Gracias
 

Desconectado klondike

  • Iniciado
  • *****
  • Mensajes: 1652
  • Sysadmin a su servicio
    • Xisco's page
Re: evitar reconocimiento del teclado en el arranque
« Respuesta #6 en: 07 de Julio de 2006, 09:15:42 pm »
Gracias por sus consejos.
ya he modificado la BIOS y efectivamente, ya no se planta al no detectar el teclado, pero al cargar windows 98SE aparece el cuadro con el aviso de que no detecta mouse. En ese momento conecto un teclado (el mouse no porque al ir por PS/2 no lo reconoce) , me muevo con las flechas de desplazamiento hasta recuadrar la opción "no volver a mostrar el mensaje en el futuro" y le doy a aceptar (aunque el cuadrito en blanco que está al lado de la frase no aparece marcado). Vuelvo a reiniciar desconectando los dos periféricos y se vuelve a bloquear en el mensaje del ratón. ¿Alguna solución?

Respecto al apagado remoto, el programa que mencionaba (win2vnc) requiere que cada pC tenga su monitor, con lo que no me ha servido. he probado el comando shutdown desde el equipo con XP pero al ejecutar shutdown -i me aparece el cuadro de diálogo de apagado remoto, pero al pulsar en examinar me sale "el servicio de directorio no está disponible de momento" y si lo intento con añadir y poniendo la IP del otro equipo no sé cómo salir del cuadro de manera que acepte esa dirección. Alguna sugerencia o es que no hay manera de apagar de forma remota un pC con W98SE?

Gracias
 

Respecto al ratón ¿No hay una opción de no volver a mostrar el mensaje?

Respecto al apagado: Turnoff XP
xiscosoft estudiantes Reflexiones klondikeñas
Gentoo FTW!
Espero haberte ayudado :-)

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License