Autor Tema: emule muy lento (SOLUCIONADO)  (Leído 14079 veces)

Desconectado gentxo

  • Pro Member
  • ****
  • Mensajes: 866
emule muy lento (SOLUCIONADO)
« en: 08 de Diciembre de 2006, 11:18:42 am »
hola saludos.
estoy biendo la lentitud de descarga del emule pues no le he visto a mas de  2kb. de descarga,
esto lo voy observando a raiz de que siguiendo un enlace sugerido en mi otra consulta en este mismo foro me pu  PRIVACIDAD Y  P2P, ELIMININAR SERVIDORES DE EMULE.
Que por cierto no se si lo termine correctamente pues me va super lento que me sugeris?.
Otra cosa que tambien me ha cambiado a raiz de lo mismo es que ahora cuando habro emule la unica manera de ponerse en funcionamiento es seleccionando un servidor, cuando antes yo habria emule y se conectaba el solo espero buestra ayuda en estos dos puntos, muchas gracias

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
Re: emule muy lento
« Respuesta #1 en: 11 de Diciembre de 2006, 11:49:22 am »
Hola:

Dependiendo de tu conexion, te puede servir esto:
El Max connections / 20 Seg debe estar siempre entre 15 y 20 y el nº de descargas simultaneas entre 5 y 10, dependiendo de el Sistema Operativo y de la saturación de la línea.

Modem 56 Kbps

XP/2000

Limites
Bajada: 7
Subida: 7
Capacidades
Bajada: 6
Subida: 3
Fuentes por archivo
150
Conexiones Máximas
PC nuevo: 200
PC antiguo: 150

95/98/ME

Limites
Bajada: 7
Subida: 7
Capacidades
Bajada: 6
Subida: 3
Fuentes por archivo
150
Conexiones Máximas
75

ADSL 128/128

XP/2000

Limites
Bajada: 16
Subida: 16
Capacidades
Bajada: 14
Subida: 10
Fuentes por archivo
150
Conexiones Máximas
PC nuevo: 250
PC Antiguo: 200

95/98/ME

Limites
Bajada: 16
Subida: 16
Capacidades
Bajada: 15
Subida: 10
Fuentes por archivo
150
Conexiones Máximas
75

ADSL 256/128

XP/2000

Limites
Bajada: 32
Subida: 16
Capacidades
Bajada: 30
Subida: 10
Fuentes por archivo
150
Conexiones Máximas
PC nuevo: 300
PC antiguo: 250

95/98/ME

Limites
Bajada: 32
Subida: 16
Capacidades
Bajada: 30
Subida: 10
Fuentes por archivo
150
Conexiones Máximas
75

ADSL 512/128

XP/2000

Limites
Bajada: 64
Subida: 16
Capacidades
Bajada: 60
Subida: 13
Fuentes por archivo
200
Conexiones Máximas
PC nuevo: 350
PC antiguo:300

95/98/ME

Limites
Bajada: 64
Subida: 32
Capacidades
Bajada: 60
Subida: 30
Fuentes por archivo
200
Conexiones Máximas
75

ADSL 2Mb

XP/2000

Limites
Bajada: 64
Subida: 32
Capacidades
Bajada: 60
Subida: 30
Fuentes por archivo
300
Conexiones Máximas
PC nuevo: 400
PC antiguo: 350

95/98/ME

Limites
Bajada: 64
Subida: 32
Capacidades
Bajada: 60
Subida: 30
Fuentes por archivo
300
Conexiones Máximas
75


Y esto otro:


SERVIDORES EMULE


1. Verificar el modo de actualización de la lista de servidores :
- preferencias
- carpeta servidores
- desactivar “Actualizar lista de servidores al conectar a un servidor“
- desactivar “Actualizar lista de servidores al conectar un cliente “
- activar “Auto-actualizar lista de servidores al iniciar”
- pulsar “Editar” y añadir en el fichero addresses.dat la dirección siguiente : "http://www.gruk.org/server.met.gz" y cerrar el fichero.


2. Obtener servidores de confianza:
- siempre en preferencias
- pulsar “Seguridad”
- activar “Filtrar servidores…”
- y en “Actualizar desde URL:” introducir el enlace siguiente: http://emulepawcio.sourceforge.net/nieuwe_...es/ipfilter.dat

- pulsar “Cargar”
- finalmente cerrar la ventana preferencias


3. Suprimir todos los servidores de vuestra lista:
Carpeta servidores, seleccionarlos todos y suprimirlos


4. Volver a arrancar emule




Te recomiendo  utilizar solamente la lista de servidores siguiente :
http://www.gruk.org/list.php




Desconectado gentxo

  • Pro Member
  • ****
  • Mensajes: 866
Re: emule muy lento
« Respuesta #2 en: 11 de Diciembre de 2006, 07:07:49 pm »
hola edi antes de tocar nada quiero que sepas que el emule que tengo es  0.46 conession ADSL 2MG y la conession es inalambrica y WINDOWS XP HOME. graciasa.

Desconectado gentxo

  • Pro Member
  • ****
  • Mensajes: 866
Re: emule muy lento
« Respuesta #3 en: 12 de Diciembre de 2006, 11:10:00 am »
hola despues de hacer la configuracion de emule segun la tabla que me correspode de las que has indicado, que es ADSL 2Mb XP2000 NUEVO,
Pues en preferencias servidor tengo todo activado escpto, Actualizar lista de servidores al conectar a un servidor y Auto-actualizar lista de servidores al iniciar esto lo comento porque yo estas ya las tenia desactivadas+ conesion segura y configuracion alta prioridad los servidores añadidos manualmente y estas dos ultimas la he activado, esta biem asi.
otra duda que me queda es si debido ha esta nueva configuracion es por lo que cuando habro emule  no se me conecta automaticamente cosa que ante si y ahora lo que tengo que hacer es elegir un servidor que no se si es el mejor el que elijo y activarle si no no arranca es correcto esto? muchas gracias.

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
Re: emule muy lento
« Respuesta #4 en: 13 de Diciembre de 2006, 12:54:27 pm »
Hola gentxo:

Comprueba esto:

Preferencias/Conexión/ Marca casilla "Autoconectar al iniciar" y "Reconectar al perder la conexión"

Preferencias/Servidor.- Ten marcado "solamente":
.- Auto-actualizar lista de servidores al iniciar
.- Usar sistema de prioridades
.- Control inteligente de LowID al conectar
.- Conexión segura

Haber si tenemos suerte y se soluciona.

Ya nos cuentas.

Desconectado gentxo

  • Pro Member
  • ****
  • Mensajes: 866
Re: emule muy lento
« Respuesta #5 en: 13 de Diciembre de 2006, 09:23:27 pm »
hola de nuevo con el reajuste que me has indicado se han corregido las pequeñas cosas que andaban sin cuadrarme como conectarse automatico cuando habro emule etc. gracias

Desconectado edi

  • Moderadores
  • ******
  • Mensajes: 2580
Re: emule muy lento (SOLUCIONADO)
« Respuesta #6 en: 18 de Diciembre de 2006, 07:40:17 pm »
Me alegro.

Gracias por comentar que se ha solucionado.

Un saludo

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License