Autor Tema: No arranca (pxe-e61 media test failure, check cable) (SOLUCIONADO)  (Leído 137816 veces)

Desconectado Lesuth

  • Junior Member
  • **
  • Mensajes: 40
No arranca (pxe-e61 media test failure, check cable) (SOLUCIONADO)
« en: 18 de Enero de 2007, 08:47:19 pm »
 :verysad:
Resulta que estaba como cualquier día en mi ubuntu y todo normal, pero cuando reinicie la pc ya no quizo arrancar.
me ponelo siguiente:

pxe-e61 media test failure, check cable
pxe-m0f exiting pxe rom

y despues:

non-system disk or disk error
replace and strike any key when ready

Ya desconecte todos los discos y me asegure que no estan mal puestos los cables o algo, trate de arrancar con el disco de ubuntu pero me daba unos errores. pero pude arrancar desde cd con la distro system rescue CD. desde la que pude montar las particiones del disco y acceder a la info sin problema... la bios también detecta el disco duro y los lectores de CD, el orden de arranque esta bien.

No sé que  hacer, ayuda!

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14751
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #1 en: 18 de Enero de 2007, 08:54:29 pm »
Hola:
 ¿De alguna manera es posible que este configurado en la bios para que arranque desde la red?, comprueba que la secuencia de arranque esté con disco duro como primera unidad de carga.

Un saludo

Desconectado Lesuth

  • Junior Member
  • **
  • Mensajes: 40
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #2 en: 18 de Enero de 2007, 09:27:14 pm »
ya probé poniendo el disco duro en primer lugar y tampoco funsiona.
Normalmente el orden de arranque lo tengo así:
Dispositivo USB
unidad flexible (A:)
unidad de CD-ROM IDE
Unidad de disco duro (C:)
compaq controlador de ethernet

ese ultimo de ethernet probe inhabilitandolo y se quito lo de
pxe-e61 media test failure, check cable
pxe-m0f exiting pxe rom

solo puso lo siguiente
non-system disk or disk error
replace and strike any key when ready

Me parece raro por que estaba hasta el ultimo en el orden de arranque..

Desconectado destroyer

  • Administrator
  • ******
  • Mensajes: 14751
  • Si quieres cambiar al mundo, cámbiate a ti mismo
    • cajondesastres.com De todo un poco
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #3 en: 18 de Enero de 2007, 09:31:42 pm »
Pon el disco duro como 1ª unidad de arranque ( o al menos el disco USB el último) y comprueba que esta reconocido en la bios correctamente, y que no haya disquetes en la disquetera si mantienes el orden actual.

Un saludo

Desconectado Lesuth

  • Junior Member
  • **
  • Mensajes: 40
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #4 en: 18 de Enero de 2007, 09:38:59 pm »
 :cry:
Sigue sin arrancar.
puse el disco duro primero y tambien probe desabilitando todo exepto el disco duro y no arranca

algo que note es que cuando esta desabilitado el ethernet no pone lo de pxe-e61 y pxe-m0f salta directo a lo de
non-system disk or disk error
replace and strike any key when ready
pero cuando esta habilitado aunque este en ultimo o donde este me pone primero
pxe-e61 media test failure, check cable
pxe-m0f exiting pxe rom

Desconectado Mr_X

  • Moderador
  • ******
  • Mensajes: 2635
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #5 en: 18 de Enero de 2007, 11:16:47 pm »
¿Escuchas girar al disco? ¿puedes arrancar desde el disquete o el CD-ROM?
"... I'll wait I sow the seed, I set the scene and I watch the world go by..."

Desconectado Lesuth

  • Junior Member
  • **
  • Mensajes: 40
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #6 en: 19 de Enero de 2007, 12:48:04 am »
Se escucha por un segundo el disco y se prende el foquito asi como el de las demas lectoras, no tengo disquette de arranque a la mano pero logre arrancar un live CD y ver el contenido del disco duro. Gracias por sus respuestas.

Desconectado Lesuth

  • Junior Member
  • **
  • Mensajes: 40
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #7 en: 20 de Enero de 2007, 05:52:41 am »
Aun no logro que funsione  :verysad:, alguna idea??

Desconectado Mr_X

  • Moderador
  • ******
  • Mensajes: 2635
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #8 en: 22 de Enero de 2007, 12:36:14 am »
1.-Usando el LiveCD respalda tus datos
2.-Verifica que la partición del disco esté activa
3.-Restablece el sector de arranque del disco usando, en la Consola de recuperación, los comandos FIXMBR y FIXBOOT...
"... I'll wait I sow the seed, I set the scene and I watch the world go by..."

Desconectado Lesuth

  • Junior Member
  • **
  • Mensajes: 40
Re: No arranca (pxe-e61 media test failure, check cable)
« Respuesta #9 en: 22 de Enero de 2007, 05:04:00 pm »
gracias Mr_X, tengo unas cuantas dudas.
¿El comando FIXMBR es equivalente al comando fdisk /mbr que se usa desde un disquete de inicio?
hay algun comando como el FIXBOOT que pueda usar tambien desde un disquete de inicio?
El problema es que al entrar a la consola de recuperacion me pide la contraseña de administrador y no la recuerdo y no quiero liarme mas XD

 

Aviso Legal | Política de Privacidad | Política de Cookies

el contenido de la web se rige bajo licencia
Creative Commons License